Attachments won't open after upload to LMS

Hello, 

I created a course with attachments, published it, viewed the attachments and it all seemed to work fine.  When I uploaded the zip file to my LMS the attachements now won't open.  I get a page that pops up saying page cannot be found.  I have made sure my attachment paths are correct as well as deleted them and reattached them.  Any ideas why this might be happening?  

Thanks,

Heather

3 Replies
Christine Hendrickson

Welcome to the community, Heather!

Just to be sure, this only happens after you've uploaded the course into the LMS, correct? Which LMS are you using?

Also, what web browser are you using to view the course? Have you tried testing the course in a different browser?

Are you able to share a link to the published and uploaded course?

Thanks and welcome again, Heather!

Christine

Heather Portanova

Hi Christine,

Thank you so much for getting back to me so quickly.  Yes, it only happens after I've uploaded the course to the LMS.  We use CSOC (Cornerstone on Demand) . 

I am using the IE8 web browser.  I tried viewing it in Google Chrome but for some reason I couldn't log onto the LMS.  Yes, I am able to I can share a link to the course but the same thing happens.

Heather

Christine Hendrickson

Hi Heather!

Hmm - that's a little strange that it wouldn't let you view the content in Chrome. Does the same thing happen in Firefox?

Curious to see what may be causing that.

You're more than welcome to post the link here, or in a private message. I'd be happy to take a look and see if I run into the same issue on my side.

Thanks again!

Christine