audio editor issue

I've imported my audio using Studio 13, now I try going into the audio editor under the Articulate tab in PPT 13.

The audio editor won't open. I've tried closing and opening the presentation, a full reboot on the computer and re-installing studio 13 to repair the issue. I've also tried using PPT 2010. All the same issues.

The audio editor starts to open, then stops. I did a snip of the error message.

5 Replies
Leslie McKerchie

Hi Allain and welcome to E-Learning Heroes!

Sorry to hear that you are having difficulty.

Here are the system requirements for Studio '13. Are you utilizing the 32 bit version of Office? You mention PPT 13 then PPT 10, you don't have both of these on the same computer do you?

Please follow the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Studio '13.

Also, be sure that you are following the directions here on how to import audio into Articulate Presenter '13 courses.

Michael W

HI, Our team of Users have all run into the exact probelm above when we went from ARticulate Studio 13 update 2 to 3 and update 4.  Our IT folks have followed all the suggestions in the links provided above, ie... NET Framework, uninstall and reinstall software, even switched to new computers and nothing has worked. Audio Editor doesn't open or it opens with no audio waves showing although audio plays.  Also it will freeze PPT and one if forced to end Task and reopen.  It has been very frustrating.  We've worked with a couple of ARticulate's IT folks from level 1 to level 3 engineers...One person even had the "nerve" to tell me no one else using Articulate has ever had this problem before of Audio Editor not working when installing the update 4 version....Then I go online and see several folks have had similar issues.  My company has spent a lot of time, money, and effort into training and developing our staff, and now we are considering moving to another tool, but it's such a big decision to do so.  So Frustrating, it appears Articulate IT folks and lead developers are not really able to fix the issue. And our team is not as well.  Shame, it's such a good user friendly development tool, but it has become a big mess for us since Update 3 and 4 came out.  

I'll be working with our IT folks for one last attempt to solve the issue, but we are not holding our breath.  I'm on my 2nd new laptop because we thought that was the issue, then we thought a User profile was the issue, but nothing has worked. 

I'm sharing this issue so others may be warned. We have had the following people "attempt" to assist and solve the issues to no avail: Karri Guioliani, Karla Maye Bulaon, and Justin Grenier...all try to be very helpful, but no one has been able to solve.

Justin Grenier

Good Afternoon, Michael.

I'm sorry to hear that the problem persists, and I'm particularly concerned to hear that you feel misled by the information we shared with you.  To clarify, there are a few reasons that cause us to feel as though the problem you reported is different from other Audio Editor-related issues we've heard about in the past (and different from the issue that Allain reported above):

  1. You shared with us that the problem you are seeing is irreproducible in Update 2 or earlier, but is consistently reproducible in Update 3 or later.  Allain created the current Forum Thread about a month before Update 3 was released.
  2. Your description of the problem indicated that you sometimes experience the error message within Allain's screenshot above, but sometimes simply see a missing waveform within the Audio Editor.
  3. You shared with us that if you installed Update 4 on a new laptop that was not governed by your network security policy, everything was working fine for you.

I am not personally aware of other customers who have reported a problem with the Audio Editor that matches these unique circumstances, so our advice was to focus on your Network Security Policy in an effort to isolate what might be causing the problem.

Please let me know if I have misunderstood, but your post above now seems to indicate that even when you install Studio '13 on a new computer that is not governed by your network security policy, the Audio Editor fails to work as expected.  Do I have that right?  If so, this becomes quite a different problem to troubleshoot, and we'll be more than happy to continue working with you on the issue.

Michael W

Hi Justin,

No, you are absolutely correct with items 1 -3 below. Perhaps my
continued frustration is getting the better of me as it has been almost 2
months with no solution. I will be working with our IT folks again next
Monday. I'm going to have them give me full Administrative rights to see
if that solves the problem, but I fear it will not solve the issue.

Regarding installing on a new computer, yes we've attempted on two new
laptops an no luck. They both have the same network security however. I
will let our IT folks know, but if the security is the problem, I highly
doubt they will change their security protocol, but I will have them test
as such. (It may not be the problem however, because when the IT rep
downloaded the software on his laptop with I'm assuming the same network
security, he stated that it worked(however I did not actually see him
attempt to open the Audio Editor, but trusted he learned how after
watching me a number of times attempt to open). The process of
elimination is just taking way too long thus the frustration.

I will keep you posted on what happens next week. Can I reply to this
email address and you will receive it? We will try to document this time
moving forward to show you all the steps attempted.

thank you for following up.

 

Justin Grenier

Thanks for clarifying, Michael, and I certainly understand the frustration.

When we see a problem that seems linked to unique security settings or Windows Group Policies, we usually recommend installing the software on a machine that doesn't have those policies enabled, then incrementally applying policies until they break the software, at which point you've identified the source of the problem.  The reverse also works (incrementally removing policies until the software works), and either method can be a labor-intensive process.

Please feel free to continue to post in the Forums if you'd like to share our progress publicly, or you can also reply to our previous email thread if you'd prefer to work one-on-one.

P. S.:  As an FYI, when you reply to a Forum Thread via email, your email signature may be included.  You might want to edit the post above if you'd prefer to keep your contact information private.