Audio Missing

I published a course for LMS and it worked fine, but I noticed some things I needed to work on before re-publishing.  I went back in the file and edited a couple of things, but when I published to my LMS just 30 minutes later, I noticed the screen was smaller and there was no sound.  When I re-opened the file, I noticed that my publishing settings were all different and that the audio was completely missing. Also, none of the videos would play, but the placeholders are still embedded in the slides.

I looked through the support suggestions and searched for the old ppt file label but couldn't find a thing.  I also looked through my recycle bin and tried restoring previous versions of the course package.  When I looked through the presentation content, the only audio files available were those from engage interactions.  I can't find the audio anywhere. 

I am in desperate need of HELP as this course is set to launch on Monday, May 11th!  

I'd also like to note that I am working on a local drive, my software is up to date and I just uninstalled/reinstalled = no changes.

3 Replies