Blackboard 9.1 SCORM Upload Error

I get the following error when I try to upload an articulate presentation that has been packaged for SCORM 1.2. I've also tried SCORM 2004. I've verified that the file that is not found, does actually exist and is in the zipped folder. Has anyone come across this issue?

Here is the error message received......

An error occurred while processing your SCORM package. The package may not be in the proper format.

The error is:

imsmanifest.xml file not found.
15 Replies
Justin Wilcox

It's possible you manually zipped the folder that contained the published output. The imsmanifest.xml needs to reside at the root level of your zip file. This means, you are going to manually zip the published output, you should open the folder that contains the published output and select all of the items, right click and zip. The recommended method for zipping your content is to use the Zip function at the end of the publishing wizard as noted in this article:

http://www.articulate.com/blog/publish-to-lms-with-studio-09/

Condoleeza T.

This seems to be the problem I am having.  When I go to upload the file to Blackboard, there is no zipped file just the folder so I created a zipped file.  Everything seems okay and then when I click on the presentation in Blackboard I get the following message:  The specified resource was not found, or you do not have permission to access it.

Leslie McKerchie

Hi Allison - In Alanna's case here it was a bigger issue with an install, so that's why we like to tackle some issues individually.

Typically we find that it is a zipping error as you mentioned.

If you see a message that the manifest can't be found when launching a course in your learning management system (LMS), it's likely that the SCORM output wasn't properly zipped. An LMS won't be able to find the imsmanfest.xml file for a course if it's not at the root level of the zip file. To correct it, do either of the following:

  • Use the built-in Zip feature on the Publish Successful dialog after you've published your Articulate content. It'll automatically create a well-formed zip file.
  • If you manually zip the output files, make sure to only zip the contents of the output folder, not the folder itself.
Allison Van Beek

Thanks for the quick response! I'm getting the same error as Alanna got:
The specified resource was not found, or you do not have permission to access it.

However, the file does work when it's uploaded to SCORM cloud and it will playback when I store it on Blackboard's Institutional Content area. It just throws that error when I use the "Content Package (SCORM)" upload function on Blackboard itself.

Is that different than the "imsmanfest.xml" error above or the same?

My apologies for the confusion and thank you again for the assistance!