Blank White Screen when user launches Articulate...

inside our LMS. Seems like when users get this blank white screen - in place of articulate content- we just have them update their flash player and the gates open, music plays... Does anyone else have this issue enterprise wide?

Do presenter courses not play well with older versions of a flash player?

-Sam

6 Replies
Peter Anderson

Hi Sam!

Presenter requires Flash Player 6.0.79 or later (http://www.adobe.com/go/getflash) (Flash Player 7 or later is recommended) for proper playback. Older versions of Flash Player actually pose pretty substantial security risks, so upgrading is a good idea for several reasons. 

Are there any users who continue to experience issues even after upgrading?

Peter Anderson

HI Sam, 

Could certainly be an LMS issue, in which case we always recommend testing your course in SCORM Cloud to help us determine if the issue is Articulate-related or if it's on your LMS's side. If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. The articles here and here may also help clear up common LMS issues.

It's also important to make sure that your server is configured properly to be able to playback videos. 

Let us know if that helps, Sam!

Ali Goulet

Hi Jolon,

Thanks for popping in here! This thread is older so I'm not sure if everyone is still subscribed. Where are your users accessing the course from that they're seeing this issue? If it's in an LMS as the issues reported above were, I would recommend troubleshooting using SCORM Cloud to nail down whether it's an LMS specific issue or a file specific one. If you're able to reproduce this in SCORM Cloud, you're welcome to share your project file here so we can do some testing.

Let me know if you have questions! :)