3 Replies
Tom Kuhlmann

You'll get the best image quality if you lock the player and don't allow the course to be scaled.  In addition, you can play with the compression settings.

When a published presentation is set to scale with the browser size, text can be effected by this and depending on the font style and size, might appear blurry. Try changing the following setting: 

  • Player Templates --> Other tab:
  • Presentation size: Lock presentation at optimal size

Be sure to save this player template when prompted and that this new template is selected from the Publish dialog prior to publishing. More information on the above setting can be found here.