Bookmarking Issue - Presenter '09

Hi - 

I have a Articulate Presenter '09 (v6.3.1402.0316) course that does not bookmark regardless of my setting (Prompt to resume and ignore Flash cookie).

1. If I leave those options unselected, bookmarking does not work.

2. If I have both options selected, bookmarking window is presented on the first attempt. If a user clicks YES, the Outline (left panel) is empty. Bookmarking works though on second attempt.

3. If only the "Prompt to resume on presentation restart" is selected, then the same issue/behavior as above. 

I'm apparently not able to test this on SCORM Cloud since they don't test bookmarking.

I have a custom LMS that generally works well. 

I've updated Flash and Java. 

I'm open to any suggestions. 

Thanks

3 Replies
Christine Hendrickson

Hi Nicole,

So, you've already uploaded your content to SCORM Cloud, correct? If so, you should be able to see whether or not the course resumes correctly using the same steps you outlined in your post.

What you'll want to do is access the course as a visitor - generate an invitation and log in using your information. If you launch the course using the admin panel, you may not see the same resume behavior. 

For most any LMS-related issue, this blog post is the place to begin.  You also want to be certain that you are packaging your published content properly for your LMS

If you still have trouble, you're welcome to share the Articulate Package here. 

Let us know how it goes!

Best,

Christine

Christine Hendrickson

Hi Nicole,

Excellent! :) I'm not sure if that helps, but at least you know where to test from here.

And don't worry - I found out about the visitor access the hard way a while back. It's definitely something to keep in mind when testing a project. 

Please let us know if we can be of any assistance with this.

Best,

Christine