Browser Settings and Player Size in Presenter '13

Dec 04, 2013

We are testing the Brower and Player settings to find the best published options for our lms using the new software.  Previously, in the '09 version, we published most of our content with the Brower Size set to 'Display at user's current browser size' and Player size to 'Lock play at optimal size.'  With these settings, our content window did not have any scroll bars, however the user could expand and minimize the window as needed.  It seems that with any of the setting options in '13, i will always have the scroll bars?

Is there perhaps another menu option that I am missing?

7 Replies
Christine Hendrickson

Hi Lindsey,

Have you tried using the option for "Scale player to fill browser window" along with "Display at user's current browser size"? That seems to work pretty well, for me, for avoiding scroll bars.

Here's a quick example:

Example for Lindsey

No matter the size, the actual player should adjust to the window itself - so there shouldn't be any scroll bars.

Let me know if that helps!

Christine Hendrickson

Hi Lindsey,

Glad to hear that helped! :)

If you're planning on publishing for HTML5, it might be a good idea to use this chart for a reference:

Comparing Flash, HTML5, and Articulate Mobile Player Output in Articulate Presenter '13

The options are going to be a little different, depending on the output type you use:

I hope that helps!

orit k


I have articulate 13 and I published to LMS (Scorm 1.2)  using the following settings:  display at user's current browser size  + scale player to fill browser window.

It looks good on my laptop but not on the office monitor, where it looks blur!

How can I to fix it? These settings should auto fit to all monitor sizes... I don't understand why it doesn't work.

I need this to fit both screens - office monitor and laptop monitor.

BTW, I also tried the following:

display at user's current browser size + lock player at optimal size + scale to 70%.
In this option, it looks great on the office monitor but too big on the laptop..

Which settings do I need to have so the published file will be on a full screen in all monitors and not in blur??

Thank you!

Ashley Terwilliger-Pollard

Hi Orit,

If the content is scaling it may cause blurriness based on how an image and/or text have to be resized.

We don't have a full screen option to set a course to appear at the entire screen size of a user regardless of what you set it up as.

I'd design a course to fit the broadest set of devices and views and then using the setting to lock the player at the optimal size and resize the browser to match the optimal size. 

This discussion is closed. You can start a new discussion or contact Articulate Support.