Camtasia MP4 video won't play in Articulate Presenter

I'm not sure if this is a Camtasia problem or an Articulate problem. Just curious if anyone else has experienced the same problem and found a solution. Camtasia allows exporting to MP4. Articulate Presenter allows MP4 or Flash to be imported to play within a presentation. However, when I import Camtasia MP4 files to Presenter the videos are displayed as lines and noise (apparent codec issue). If I convert from MP4 to FLV using Articulate Video Encoder I end up with decreased quality, and it adds time to the project. Is there a trick to exporting Camtasia and exporting directly to Presenter?

12 Replies
John Drittsen

Someone on the Camtasia forum responded with this:

"I just played an mp4 movie created with CS8 in an Articulate 09 presentation's slide with no problems at all. You just need to be aware of the optimal playback for movies within Articulate (740x480????) or within the Articulate Engage Media Player (I can't remember this one)."

Feedback on this?

John Drittsen

Strange.  Initially I did a screen recording at 1024x768, saved to the .camrec format.  I later changed the editing dimensions to 720x540 after reading somewhere that would work better with Presenter.  Nether one worked.  For exporting I used the default settings for "MP4 only (up to 720p)."

yuna B

I just came across your posting. I don't know if you're still having this issue.  I have had similar experiences with camtasia mp4 files and sometimes even flv files. I  was using captivate at the time and found out that camtasia doesnt add the metadata thats needed sometimes to display video correctly. I have no idea if this is the same situation in articulate or not. What worked for me is running my video files through an application called FLVMDI which adds the metadata. This is a free download. YOu can get it at squidoo.com