Can't open articulate '09 files after finishing trial of '13...files that were never opened in '13

The title pretty much says it. I have to edit a course that was done in 9/2015 but it says it was created in a newer version. I never opened the course in '13 so there are no backups. I've gone back to very old courses and seem to be able to open those, but the ones done within a month or so of the trial won't open.

This is, of course, a real problem. I can't possibly re-create the entire course!? And the client has decided not to update to '13. Is there any hope??

19 Replies
Ashley Terwilliger-Pollard

Hi Carrie, 

If you upgraded to Articulate Studio '13 then later downgraded back to Articulate Studio '09, you may find that you can no longer open Presenter project files. You may even see this error:
"Presenter was unable to open project file."
You'll need to make one change to your system files for the downgrade to work properly. Here's how:
1) Uninstall Studio '09.
2) Open the following folder, depending on your version of Windows:
    32-bit Windows:  C:\Windows\System32
    64-bit Windows:  C:\Windows\SysWOW64
3) Delete the StgSrvr.dll file.
4) Reboot your computer.
5) Reinstall Studio '09.

Carrie Eaton

Ashley, when I re-booted the computer, it did an update and restart. Then when I opened PPT, I got the message that there was an update to Articulate to fix some problems after the Windows update so I downloaded and installed update 11. It didn't fix the problem. Out of curiosity, I looked and stgsrvr.dll was back, so I repeated the whole process....uninstall '09, erase the dll, reboot and reinstall '09 update 11. Still doesn't work.

So I tried to create an Articulate Package....get the same message...can't do that because the file was created in a newer version......!?!?!?  So if the package is the ppt, ppa, audio, files, interactions, and quizzes, I'm assuming I can send a zip with them to you, right?  Do I attach it here? I'm concerned that they stay private, so please let me know exactly how to send them.

Thanks!

Carrie Eaton

I got an email from Ryan in support. He says he gets a message that my files can't be opened in '09 because they were built in '13. He said I would have had a choice to create backups when I opened them in '13 so I should look for those files. Then said to let him know if I needed any further help.

........ As I've been saying, they were never opened in '13 and there are no backups! Just to be sure, I had my client send me the source files that I sent them when the project was complete.....these files have not been opened in '13.  ;-(

 

Carrie Eaton

Ashley, Ryan tells me that all I can try now is a system restore....and when I look at that, it shows me a list of 'apps' I'll have to re-install and that list includes basically all of the programs on my computer. Option B is to re-create all quizzes. As much time as that will take, it's less than the system restore.

You are all great in customer support...I've always been a big cheerleader, but I'm not a happy Articulate client right now.

End. of. rant.

Carrie Eaton

Ashley, I believe that I owe all of you a huge apology for being so short-tempered about this. I am looking at the published files and see a drag and drop question that appears to be a free form question....none of the little gray boxes but graphics being used to drag and drop. I'm quite certain that isn't possible in '09, it was a new feature in '13....so though I didn't remember changing this course in '13 during the trial, it appears I did! I'm sorry for wasting your time on this (non) issue!

Tex Hale

Hello Ashley

I followed all the instructions above and deleted the StgSrvr.dll file, reinstalled Studio 09 (no messages to say it was not installed correctly).

Now whenever I try to edit a quizmaker file in presenter I get  "You need Articulate Quizmaker '09. Would you like to download a free trial now?"  Presenter and Engage work perfectly but not Quizmaker.  I even opened the .quiz file independently, then published it as a slide in Presenter. Went back to see if I could edit it in presenter, and got the same message.

If I click on the "Learn More" button it takes me to a trial download of Studio 13 Quizmaker.

I don't want to open this file in Quizmaker 13.  I have a lot of old courses that need amending in Studio 09.  I did try to import the files into Storyline but the synchronisation was all over the place and nothing matched up with the voiceover (even worse with the language variants!).

Furthermore, when I publish the course, the quizzes are missing - I guess because Quizmaker 09 does not exist.  I am working in Windows 7, on my local drive, all files are in Articulate Package.

Hope you can help.  

Ashley Terwilliger-Pollard

Hi Tex,

Do you still have Studio 09 installed or did you upgrade Engage and Presenter to Studio '13? You can't have both installed - so that could be why you're seeing the prompt to download Quizmaker '13. I'm unsure where or how you're opening them - but they'll need to be in the same set up, and if previously in Quizmaker 09 you'll need to upgrade it to Quizmaker '13 or use in Presenter '13. You mentioned opening it in Quizmaker and then publishing it as a slide in Presenter - but is that the setup that presents a missing quiz in your final paragraph?

Perhaps if you're able to share your Presenter package here with us we can take at look - please let us know which version and update you're using. You'll attach it here using the "add attachment" button or you can also send it along to our Support team here. 

Tex Hale

Hi Ashley

I downloaded a Studio 13 trial quite a while ago but uninstalled it and reinstalled Studio 09. The files I mentioned earlier have never been opened in Studio 13, as I only opened them today after following the guidelines you gave to Carrie about deleting the StgSrvr.dll file.

As I said the Presenter and Engage files are opening in Studio 09 but not Quizmaker.  If I had upgraded Presenter or Engage to Studio 13 they would not open in Studio 09.

It was after I got the message "You need Articulate Quizmaker '09. Would you like to download a free trial now?" that I decided to publish the quiz as a slide in Presenter.

I've done a search for Studio 13 on my computer and didn't find anything. So why is quizmaker asking for Q13?

 

Ashley Terwilliger-Pollard

Hi Tex,

Thanks for clarifying those elements - it's always good to check the particulars when you're sharing in an already existing thread. So you downloaded Presenter and Engage - did you not download the Quizmaker 09 as a part of the Studio reinstall? You can find Studio '09 here with the Quizmaker download as well. If you've confirmed that they all were downloaded and installed and you're still unable to open the Quizmaker files directly or within Studio '09 I'd want to have you work directly with our Support engineers to have them take a deeper look at your system set up.