Cannot Record Naration Through "Record Narration"

Hi,

I have faced this problem many times.   So far I have gone around this problem by re-creating the pertinent slides.  But now that it has happened on a group of 8 slides together, I thought of posting the issue here to get some help.

I have a presentation with about 20slides.  All slides have audio.  Now I added 8 more slides from another presentation, wrote the narration script, and sat down to record the audio.  Opened articulate "Record Narration" feature, clicked on "start recording" - Result as follows:

The timer for recording starts but stops in a second not allowing me to record.

Can anyone please help?

If you want a screencast for this, I can make one and post here. 

Thanks,

Payal

4 Replies
Payal Tandon

After writing the above post, I then tried to record through audio editor.  Shockingly, I cannot record any audio in any of my previous slides as well.  I can play the audio without any problems, but the record button is not even clickable throughout all the slides - new or old alike.  Is there something like the file being locked for new audio?

Payal Tandon

Thanks Sheila for your suggestion.  I tried it out hoping that this will solve my problem but it did not :(.

So I looked into this a bit more and realized that the record button is not disabled not only in the file that I mentioned in my original post, but also for any new file that I create.  So basically, the record narration does not work at all now either in "record narration" or in "Audio Editor".  This made me realize that there may be an issue with my installation of Powerpoint.  I say this because some crazy thing happened a few days back when I was trying to make hyperlinks work and they did not work at all.  I was about to write  a post here but then I realized that the file automatically opened in powerpoint 2007 instead of my default 2010, and some weird thing happened that did not render hyperlinks fine in 2007 but those worked fine in 2010.   So just putting two erratic behaviors in mind, I thought that there is something wrong with powerpoint itself.

So here is what all I have done so far.

1:  Uninstalled articulate studio & installed it again.

2:  Checked - created new pptx file in 2010 and tried to record narration - record button does not even get pressed.

3:  Tried to re-create the project log file as suggestion by Sheila above.

4:  Checked - record button did not work

5:  Uninstalled articulate,

6:  Uninstalled Office 2010 & installed it again.  This time around office 2007 got wiped out since I did an upgrade install.

7:  Installed articulate

8:  Checked - record button did not work

I have been working well with this system for the last 2 years and have never had such issues.  I don't know why all of a sudden the record narration button is not working.

Any ideas...

Payal Tandon

I am happy to announce that my problem is solved... Now this will definitely make me look STUPID, but the issue was simply that accidentally my microphone was disabled and that is why the system could not record audio. 

Typically the microphone is always connected to my computer but I think it may have been accidentally disconnected.

I realized this issue when I tried to do a screencast to explain the problem further and the screencast software indicated that the microphone is not connected.  I wish presenter also showed similar warning to make this stupid proof...Would it be worthwhile to "Request a feature" for this error message functionality?

well on the upside, I got to play with my daughter while doing all the installing and uninstalling and now I have a fresh install of articulate and office 2010...so I am all set to churn out my courses... :)

All's well that ends well :)