Cannot upload in any fashion

Hi all...OK...so...

I tried to publish my course as I normally do...and it would not work...I got the message about it not being able to publish. This happened to me once before...and it turned out that I had lots of little extra things weighing it down. So, I removed a few items, but I still could not upload.

Then, I followed the instructions to upload manually...the zip file was created, but when I opened it after it was published, as suggested, there was some sort of pdf file...and nothing else.

Umm..am trying not to panic...but I have to get this course to my client...and I can't...

If I create an articulate package, can I upload that, or is that something completely different?

Thx.

4 Replies
Leslie McKerchie

Hi Michele!

How are you publishing your course. Do you get any details about the publishing error?

The Articulate Package is not the same thing, as this is a way to send project files, not the finished module.

Are you having trouble with just this one course or multiple courses? I know that you had some other issues with your software this weekend, so not sure if you needed to conduct a repair or not.

If you need us to take a look, you are welcome to package your content and submit it to us to have a look.

Michele Israel

I am having an awful lot of trouble with the program. Two days ago, I got a message that said I had only a trial program and that I had to reactivate. I did...even though I own the software...and it's registered. This worked...until today...and I got a message again that I had to reactivate...that my trial program was over...now, I am unable to reactivate.

The publishing had to be done manually...either I have too much content or the entire Articulate program is compromised as evidenced by the activation issue.

Then I was unable to open the presentation, and had to rename it in order to open it.

I would love to submit a package...and will, but if my program is compromised...or perhaps there is a virus on my computer.

I am not happy camper...maybe I have to reload the software?

Michele