1 Reply
Peter Anderson

Yep, there shouldn't be any problem there. And just for your reference, the minimum requirements for viewing published content are:


Flash Player 6.0.79 or later (http://www.adobe.com/go/getflash) (Flash Player 7 or later is recommended), and one of the following browsers: 

WINDOWS:  Internet Explorer 6 and later, Firefox 1.x and later, Safari 3 and later, Google Chrome, Opera 9.5 and later 
MACINTOSH:  Firefox 1.x and later, Safari 3 and later 
LINUX:  Firefox 1.x and later
Let us know if you have any other questions. Thanks!