Control the amount of time the seekbar shows?

Apr 19, 2011

Is it possible to control the amount of time the seekbar shows for each slide?  I found the Presentation Options/Publish Options where it lets me choose the number of seconds the slides without audio or animation display for, so that takes care of my slides with no animations. 

However, I have slides where all the animations are done displaying after 2 or 3 seconds, but the seekbar still gives it more than 10 seconds to display.  In the example shown here, the text bubble animates very fast at one second (finished by 1.5 seconds), but the seekbar still displays 11 seconds.  Is there any way I can control that?  Would appreciate any suggestions.  Thanks!  Kristi

27 Replies
Brian Batt

Hi Kristi,

If you don't sync your animations, Articulate will allow for a certain amount of seconds to pass by to ensure that the animation completes.  Thus, you'll need to sync your animations by clicking on the Articulate menu > Sync Animations.  For more information, see the link below:

Dwayne Schamp

Bare with me:

So what is totally weird (besides the word weird not following grammar rules) is that I just created a test course.

I have the slide time for slides without audio or animation set to 5 seconds. That's all hunky dory and works as stated. Slide with no anim/audio is 5 seconds long.

I now add a second slide with a motion path animation. that animation is set to play for exactly 5 seconds. Upon publishing, it now has been extended by 3 seconds. There by adjusting my animation timing. This seems to be exponential, in that the longer I make my animation on the time line, the more time is added during publishing to achieve the end result.

Why is not the time i enter the animation to play, the time it plays after publishing? Is this a known anomaly?

Another issue i am seeing in testing, is that if i have an animation that is less than the time set for slides without anim/audio, the value will ACTUALLY play out to the time set in that field.

So if i have a 2 second animation and 5 seconds in Time for slide without anim/audio, the slide will play the animation correctly, but the extra 3 seconds is added to pad the slide to 5.

Example: Slide animation settings for blue rectangle shape, no shape effects:

After publish, slide should be: 1 second (rounded from what i can tell). But it says: 5.

this would indicate that the slide time for slides without anim/audio is actually being added to each and every slide at time of publish. Only noticeable if you have animations less than the time in that field.

Setting the field back to 1, will re-time the slide to the correct length, and end the animation and the slide at the same time. I have only seen the "padding" Brian mentions on the Motion Path type animations.

By default, my Time for slides...has always been set to 1 second. Don't use 0 (zero) that will only cause the last value entered to return.

If anyone sees anything else i missed or am missing in why this happens, please, enlighten me! I would love to figure this out or see why it happens.


Dwayne Schamp

Sorry Brian, but I do not agree. If I set my Time for slides without audio/anim to 5, yes, they will all last at least 5 seconds. However if i set it to 1 (the smallest you can set it) my slides will always timeout using the Advanced Timeline as they should, no matter how long/short my animations or audio files are.

I am curious as to why the time is added from the settings in Articulate even when there is audio/animation on a slide? Maybe the name of the item should be "Minimum time for all slides to display," which would be more accurate, as it does appear this time is added no matter the length of the animation, and should not be based on whether I use the Sych Animation item or not.

What i am using works for me at any rate, so I'll just keep using it that way.


Brian Batt

Hi Curtis,

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Doug Willner

I think I am missing something in the exchange, can you clarify it for me please.

I have a series of slides where I want the User to be able to advance the slides immediately. In audio editor I took out all the blank time space, I adjusted the Presentation Options Publish to 1 second.... still the slides have timing that will not let them advance of an assortment of time (12 to 20 seconds)....

How do I get the timing out of these?

Justin Wilcox

Audacity is freeware and super simple to use. If you didn't want to do that, you would probably want to copy the elements of each slide to a brand new slide. The deal is that the duration is embedded into the slides themselves. The Audacity method is probably the quickest way to change the duration of all o your slides.

Amy Schammert

I'm running into a similar problem where the seekbar continues to play in the published file after the audio ends.  The audio files have been edited so there is not dead air in the audio files themselves.  These are just audios, not animations.   Is there some other default setting for slide lengths that I'm missing? 

This discussion is closed. You can start a new discussion or contact Articulate Support.