Controls: Play/Pause Button Will Not Stay On

I am currently using Presenter 360 and am going through the process of updating my courses from flash to HTML5. My team has been having a reoccurring issue with our player controls. Our goal is to have a volume control and a Play/Pause button with no seekbar. I go into the player properties and put input these settings but as soon as I leave the window the play/pause button sets itself as default not on and will not appear on any slides when published. When I go back into the player properties it as if I never checked the play/pause option. We have a default player that was built in Presenter '13. that has these controls but it will not carry over. We have tried just building the player from scratch but it will still not save this as a default. We have tried doing this the long way by going into the slide properties and changing it there but even this won't save the settings. The play/pause button just simply will not stay defaulted as on. 

We have two computers running 360 and neither one can make this work. 

If anyone has any thoughts it would be extremely helpful.

 

Harry

8 Replies
Crystal Horn

Hi there, Harry.  I can see this happening in a new file on my end as well.  I enable the Play/Pause button without the seekbar in Player Properties, but it isn't sticking as the default option.  When I add the seekbar, the Play/Pause button remains.  I'm documenting this behavior for our team to review. 

In the meantime, can you try enabling both the Play/Pause button and the seekbar in Player Properties, and then turning off the seekbar in Slide Properties?  You can select multiple slides in Slide Properties and use the panel on the right to choose which Player features are enabled on the selected slides.  Let me know if that works for now!

Ashley Terwilliger

Hi Grace, 

Sorry to hear you've hit the same snag - but we're here to help! I see that we still have an open bug with our team to investigate. Are you using the latest update of Studio 360 as well? If you're able to create a Presenter package and share it with our Support Team we can take a look to! 

Also, we'll keep you posted in this discussion with any progress on the issue. 

Grace McLinn

Thank you, Ashley.  Strangely enough, I can turn off the seekbar on one slide at a time using the Slide Properties function.  I have to close out the dialog box after the one slide and reopen again to fix another one.

Unfortunately I am not able to send the Articulate Package attachment. I am geting an error message.  is there an alternative way to send it?

 

Dina Kush

I am having the same issue, using SL360 and the latest build with the modern player.  The play/pause button is set in the player, but it disappears in the module.  When you go back to the player, you can see it is still set to on.  It just simply does not work in the actual module.  Turning on the seekbar does not affect the play/pause function... it still does not show.  Note that the slide properties does not  give the option to set a play/pause button to on... there is no play/pause button there to set, only a seekbar on/off option (which I do not want).  You can only find it when going to the actual player.  Any help to fix this would be appreciated.  Thanks.

Lauren Connelly

Hi everyone!

Today is a great day because we just shipped out an update for Studio 360!

You'll find the bug where the play/pause button didn't show in published output when the seekbar was turned off has been fixed. 🎉

All you need to do is update your desktop app! Head over here for step-by-step instructions!