Converting Articulate presenter 09 to 13 - Quiz solution is not working in HTML5

Hi Articulate,

I have upgraded my older presenter'09 file to 13 file, and i found one erratic behavior in case of HTML5. Once you gone through the whole quiz and Click on REVIEWS button on the Result slide. Questions showing INCORRECT even it marked as correct, when the output is running in HTML5. Although Quiz behavior is perfect when it is running in HTML.

For your convenience, I have attached the quiz solutions slide screenshots and one zip file(Published Output, .ppt file, .ppta file and .quiz file).

Please take a look at it and let me know whether it's an expected behavior or not?

3 Replies
Leslie McKerchie

Hi Atul!

We've seen this issue with the course is set to submit all at once.  

We have reported this issue to our QA team for review, but in the meantime you'll want to use a workaround of submitting each answer while the user is on the question slide using the "submit" button. 

I will add this thread so that our team is updated to the users impacted and so that we can provide an update when applicable.

Alyssa Gomez

Hi everybody!  I’m so happy to tell you that we’ve just released Update 9 for Studio ’13.  It addresses the issue where using "submit all at once" in the HTML5 output would cause the quiz answers to be scored incorrectly. You can download the update here and see the release notes in full here.  Once you've downloaded the update, you want to republish your file.

Thanks for helping us make this improvement!