Courses on PeopleSoft ELM 9.1

Hello,

We are having an issue with courses running on PeopleSoft ELM 9.1.  We do have some courses that are working but new courses that we are creating in Articulate Presenter 9 are not working.  We are geting:

"An error has occurred:

Error - unable to acquire LMS API, content may not play properly and results may not be recorded.  Please contact technical support.

Press 'OK to view debug information to send to technical support."  After clicking OK - we get "AICCComm - Trying to create MSXML2.XMLHTTP in VBScript" an a whole list.

We have contact Articulate Support and have also contacted Oracle support (which is saying it is the courseware b/c we have some courses that are working...) - but are wondering if anyone else has had this problem and if so, any solutions?

Any help you could give us would be greatly appreciated.

Thanks!

2 Replies
Peter Anderson

Hi Creighton,

Sounds like an LMS issue. I'd recommend running your content on SCORM Cloud to determine for sure whether it's an issue with your content or with your LMS. You can find how to do that and other useful tools in this great article:

http://www.articulate.com/blog/9-ways-to-troubleshoot-articulate-lms-issues/

Hope that's helpful!

Kim  Brown

Hi Creighton,

Sorry I have no advice on this but we may be moving to the PeopleSoft ELM and I wonder if you'd share how its working for you? Did you get the Presenter 9 issue resolved?  Do you find course creation and loading with Articulate to Peoplesoft difficult?   I've been using Articulate for 3+ years on a fairly generic LMS and am worried about the  ELM comlplexity.    Any thoughts you have to share would be really appreciated.

Thank

KD Brown