16 Replies
Peter Anderson

Hi B,

Sorry to hear you're experiencing issues with the software. Are you able to share more detailed information on what exactly is happening? Are you experiencing freezing or crashing while publishing? Our software works on a properly configured system, and we stand behind it. We are eager and able to resolve any issue you're experiencing. If you'd like to submit a support case, our team will be happy to work with you to ensure that you can run our software effectively. Sorry again for any frustration, but we look forward to resolving any issues. Thanks!

B Mohn

Hello Peter, 

Thanks for your reply.  I have submitted a support case: Case #00279120.  (I have a couple of different email addresses.  The one I communicated with Articulate is different than the one I'm logged in here as.)  I am arranging a call with your Senior Customer Support Engineer.  

System: 

Computer: Apple MacBook Pro.  Operating system: Windows 7 in order to run Articulate.  Software: Office 2007.

Problem:  Created a template for several 15-minute courses I'm building.  First course created, no problems whatsoever.  

Copied first course to create a second one.  Slowly started experiencing crashes with PowerPoint when clicking "Save and Close" after using any of the following: Recording Narration, Synch Animation, and Add Annotations.  

I created a separate third course (just using my template/not copying files) since I thought the problem I experienced may have occurred because I copied the first file for the second.  

Again, the third course started off functioning properly and then slowly PPT began crashing more and more.  Sometimes, I could record narration for one slide and "Save and Close" and it would work.  If I ever tried more than one slide at a time (or if I messed up on the narration and had to record again on the same slide) PowerPoint would crash.  Now, I cannot record narration on any slides or any courses without PPT crashing 9 out of 10 times.

Attempted Solutions:

I have tried all of these several times from the following articles:

http://www.articulate.com/support/presenter09/kb/?p=2828

http://www.articulate.com/support/presenter09/kb/?p=3731

http://www.articulate.com/support/presenter09/kb/?p=2514

The recommended solutions included Uninstalling and Reinstalling (even the "complete" versions that cleared the registry of all records).  I have also tried removing extra add-ins--I had none.  I have changed file names, started new files, etc.  None of the attempted solutions have worked.  

I did email one other person who seemed to be having the same issues.  He said he upgraded PowerPoint from 2007 to 2010, and now his system is running fine.  Perusing other forums, it seems that other people have had some success in solving these identical issues and others have found no resolution.  I'm obviously in the latter category.  What I do know is that the issues are not unique to me.  

There must be a specific cause and specific solution for this issue, but so far I don't have either.  I'll update after my call with your Senior Engineer in hopes of helping others.   

Antoine Sample

I am having a similar crash issue. Each time I try to insert a media file or graphic, and often when I try to perform a "Save As". I have a hunch it's a Windows 7 issue, but I wanted to log this just in case others are seeing the same issue. Most notably since the installation of the recent Storyline update.

Peter Anderson

Hi Antoine, welcome to Heroes!

If possible, we'd love it if you could record a screencast replicating the behavior you're getting in a screencast. You can open a ticket here, and on the second page you'll get a chance to record your screen. It would be a huge help in allowing us to determine the cause of the crashes. Thanks!

Antoine Sample

Problem began after upgrade to SL 1.1

Attempted solutions:

  1. Uninstall/Reinstall SL
  2. Disabled all non-Microsoft startup services
  3. Ran sfc/scannow from CMD prompt (no damaged system files found)
  4. Disabled Windows Explorer Navigation pane - fixed the problem with all but Articulate SL.

System Info:

Processor: Intel﴾R﴿ Core﴾TM﴿ i5 CPU M 520 @ 2.40GHz 2.40 GHz

Installed memory ﴾RAM﴿: 4.00 GB ﴾3.80 GB usable﴿

System type: 64‐bit Operating System

Pen and Touch: Pen Input Available

Kathleen Scharton

I am not sure our problem is as described here.  Our courses are failing when we try to re-publish multiple times or we have an older course and we try to update/publish multiple times.  If I reboot my computer, I can complete the publish process; but, it is frustrating.  I get a message about "ribbons" and do I want to delete.  I only said yes once and lost presenter, engage, etc.  Now, I always say no and have to reboot to get it to work. 

Republishing is a fact of life; if the publishing fails, the output folder is deleted (empty, blank).  Even previous version is gone.  Fortunately, we create on our hard drive and copy to our web drive, so, we have copies of everything.    This is random and does not happen 100% of time..but, enough to make you crazy.

Any insight would be helpful.  This is happening to myself and at least one other co-worker working on recent projects that had to be published multiple times as changes were made by SME's.  Thank you.

Peter Anderson

Hi Kathleen

Really sorry to hear about the issues you've been experiencing. My best advice would be to review the common issues and tips listed in this article. And if you're frequently experiencing freezing during publishes, please review the following article which outlines suggestions to resolve your issue:

http://www.articulate.com/support/presenter09/kb/?p=497

If you have a Dell or Lenovo computer, you may be experiencing a known conflict between SoundMax or Corel WinDVD and PowerPoint, which can cause the preview and publish features in Articulate Presenter to fail (in addition to recording narration, importing audio, syncing animations, and adding annotations).  SoundMax and Corel WinDVD often come pre-installed on Dell and Lenovo computers.  You will need to uninstall these programs to resolve the conflict they create with PowerPoint.  Additional information on this issue can be found here:

http://www.articulate.com/support/presenter09/kb/?p=2365

If you have Avast antivirus installed, the publishing process may not complete. For more details on this issue, please see:

http://www.articulate.com/support/presenter09/kb/?p=1182

Finally, regarding the missing ribbon, this article will tell you how to get it back. 

I hope that helps, and if you continue running into frequent issues, please don't ever hesitate to contact our support team for more help. Thanks, and good luck!

Antoine Sample

Ok! I'm pretty sure I found the issue. IT IS NOT AN SL ISSUE.

It is a Windows 7 issue, specifically, Libraries (which I have disabled).

The Libraries functionality provides a consolidated view of related content as if it were a folder.

For example: The Pictures Library (in my case) displayed a consolidated view of all my image sources. Some of the images were in folders on network drives, some on C:\. Something happened to corrupt this functionality. It happened to be the default location of the pictures I was attempting to insert into SL. Other Libraries for other types of content had the same crash error.

One-by-one I disconnected source folders from Libraries, until I finally decided - why not just use the source folders themselves instead of a Libraries version of the same. I found a Windows Hack to permanently disable the Library functionality.

This seems to have solved the problem.

I tried all of the other troubleshooting suggestions provided by Peter. So I do have a clean install as a result. But the problem persisted after the clean installation.

So, the case of the crashing insertions is closed. For now.

Kathleen Scharton

Thank you for your quick reply, but, I believe it has to do with PP and ribbons.  I just viewed the link

http://www.articulate.com/support/presenter09/kb/?p=2828 from above conversation. 

Title:  "PowerPoint experienced a serious problem and Articulate asks to disable Articulate Presenter ribbon".  I receive this display when my course fails to publish.

We will try the remedies suggested.  Will Upgrade 12 resolve this issue?

Thanks