4 Replies
Jodi Promisel

Hi Peter,

Thanks! That's exactly what I was looking for. After selecting "keep hotspot and save as new type" and I select SWF. The file works in Snag it. When I look in my images folder it is still a JPEG image. Do  you still need to Save as and select "SWF export only"? That's what I tried Also, when I insert the swf into Presenter as a Flash Movie, I don't have the same options to choose from. For the Sychronization options, I have Sychronize slide and movie or Movie Play independently of slide. I selected Movie Play independently of slide. When I publish the tooltip, it highlights but the text doesn't appear. The text tool tip font size is 10 pt. and it is a bulleted list.

Any suggestions?

Jodi Promisel

Hi Peter,

Thanks! That's exactly what I was looking for. After selecting "keep hotspot and save as new type" and I select SWF. The file works in Snag it. When I look in my images folder it is still a JPEG image. Do  you still need to Save as and select "SWF export only"? That's what I tried Also, when I insert the swf into Presenter as a Flash Movie, I don't have the same options to choose from. For the Sychronization options, I have Sychronize slide and movie or Movie Play independently of slide. I selected Movie Play independently of slide. When I publish the tooltip, it highlights but the text doesn't appear. The text tool tip font size is 10 pt. and it is a bulleted list.

Any suggestions?

Peter Anderson

Hi Jodi

Really sorry about missing your first post. I think the discrepancies you're seeing might have to do with an outdated version of Presenter that my original post linked to. Have you tried synching the slide and movie, out of curiosity? Are you able to send us what you have so we can take a closer look? You can do that here and we'll be happy to help out. Thanks!