4 Replies
Christine Hendrickson

Hi Joe,

One thing you can try is to adjust the "On mouse click animation" settings in Presenter. Sometimes the default setting can add some additional time to your slides. Under Presenter Options, the option "On mouse click animations without set timings display after..." defaults to 5 seconds. Try changing this option to "0" seconds and see if that helps with the additional time on your slide.