Dealing with update versions

Hi,

I have to go back to a former Studio-Version to support a customer.

But it seems as if there are problems to install a proper "update 2" if you have ever installed an update 3 already. But I need an update 2! But there are massive errors, when I use Articulate update 2 on a Computer where update 3 was installed once.

Do you know the reason for this? What can I do to solve this Problem?
Regards

Martin

1 Reply