Do Update 3, and Text Boxes get randomly FILL'd with ...

This happens :

-- to Text Boxes... seemingly RANDOMLY,

-- w/ Fill color = NO FILL (and changing to WHITE fill doesn't fix it)

-- during PREVIEW slide(s) & Publish slides

I HAVE:

- Tried relocating (ONLY) the .pptx to the laptop (but also with the Update 3)... and same thing.

- Tried moving the PPTX *out* of its Folder, onto the Desktop, and tried there.

- Tried deleting the .PPTA file , and ALSO move the .pptx to another folder and open ..

And unfortunately for me, the (tho WONDERFUL) Support ... is off for the weekend. (STAFF: I did submit a ticket (Case #: 00412492) WITH a package (.zip) ) ..but wanted to start this post in case others run into this issues. )

Alison

23 Replies
Tanya Storm

Hi Folks - I've been reading through some threads on this issue and it seems to have something to do with symbols. Alison - I notice your text has some (totally necessary) symbols. I think they have isolated the problem as having to do with that issue and are investigating. Here is the other thread: http://community.articulate.com/forums/t/53276.aspx

Brandon Kettle

Yes, try removing the symbols/punctuation and see if that fixes it; of course, then you have a new problem. It was apostrophes that caused it for me and a simple rewording could solve most of my issues.

I did find, however, that some fonts would work even with the apostrophes in there, but I needed a specific one. If you're not restricted to that typeface, try choosing a different one and see if it helps.

Tanya Storm

Ah, here is the official workaround!

Text Boxes Are Filled with Unexpected Colors or Gradients

After installing Update 3 for Articulate Presenter, you may find that some text boxes are unexpectedly filled with colors or gradients in your published output.

This is a known issue. It'll be fixed in the next update for Presenter. In the meantime, here's how you can correct it:

  1. Open the affected presentation in PowerPoint.
  2. On any slide, add a new rectangle shape and fill it with a solid color, then drag it off the slide stage.
  3. Save the presentation and close PowerPoint.
  4. Go to the following folder on your computer and delete everything in the folder:
    %appdata%\Articulate\Articulate.Presenter\Cache001
  5. Republish your presentation.

http://www.articulate.com/support/presenter-13/text-boxes-are-filled-with-unexpected-colors-or-gradients

Alison  L.

HUH. Cuz that is SO NOT what Rowie told me 2 DAYS ago...

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE

" We found a workaround for this issue. You would need torecreate the Slide Master and then apply the new layouts per slide."

So you (the left hand?) MIGHT want to inform your fellow Articulate Peeps (the right hand?), because *I* replied to the above:

"thanks , but this is just a stop gap, right? since I would have a whole bunch of pptx that I'd have to do this to, which WOULD be fairly UNsustainable"...

And Rowie said: right. Till the next update

And I said: you mean in around FOUR MONTHS??

And Rowie said: "Let me check with our QA Team and I will get back to youat the soonest possible time." (

just in case/FYI: ( Case #00412492: *PMP* ... [ ref:_00D30Txo._50040bvQjY:ref ] )

And that was ALL while doing a new slide master, and going through slide by slide (x 33 of them) to change the Slide Layout for each slide.

BUT / AND NOW... all of the sudden, a NEW "official" workaround? and even ... http://www.articulate.com/support/presenter-13/text-boxes-are-filled-with-unexpected-colors-or-gradients

33 slides, guys. 33 :-/

Alison

Tanya Storm

Thanks for sharing your case number, Alison. I have added a note to your case with the workaround I know of, to be sure the tech support folks assigned to your case have the full picture. I'm very sorry if we made you jump through extra hoops. This workaround was only announced about an hour ago.

I hope they can get this resolved for you soon!

- Tanya

Alison  L.

Brandon Kettle said:

Yes, try removing the symbols/punctuation and see if that fixes it; of course, then you have a new problem. It was apostrophes that caused it for me and a simple rewording could solve most of my issues. I did find, however, that some fonts would work even with the apostrophes in there, but I needed a specific one. If you're not restricted to that typeface, try choosing a different one and see if it helps.


So NO this (official) FIX did NOT work , UNTIL... *I* took out the apostrophes. Now, as I am using it here as a POSSESSIVE, I cannot remove/reword the EEeevil symbol. =-/

So Brandon et al: What are the / those FONTs that will not anger Update 3.

Presently using : CALIBRI (Body) -- So would therefore much prefer another SANS SERIF font.

And so far:

  • Arial - looks awful
  • Verdana - doesn't work
  • Uniform - doesn't work

Save me from having to pick out the Sans Serif fonts (out of the 600+) and go down the list one at a time? As you may have noticed, kinda feel like I have ALREADY jumped through enough unnecessary hoops.

Thanks!

Alison

Brandon Kettle

Hey Alison, the fix worked for me on 3 or 4 different presentations. However, I followed the instructions of Brian Batt on another thread regarding the same issue. There is one difference in the instructions, Brian's step #3--setting it as a default shape. Hopefully that will be the one detail that will solve your issue.

http://community.articulate.com/forums/t/53276.aspx

If you are forced to change typeface after all, I do remember that "Articulate" was one that worked, and it is sans serif. Of course it could be different on every machine. Good luck and let me know if either of these things worked.

Alison  L.

Vedy IIIiiiiinteresting!

Just came from : http://community.articulate.com/forums/p/53276/286506.aspx#286506

...wherein Mr. Brian Staff Guy lists a SLIGHTLY different process from the one in this topic! It seems that his additional step , whereby you : . " Right-click [on the rectangle] and choose: Set as Default Shape "

!!-- NOW ALSO... and i DO NOT KNOW IF this made a difference, but before the above, I *ALSO* went to Format Shape... and made sure there was also NO Line Color & NO Shadow! -- and THEN set it as 'default shape'.

And *poof* ALL better! AND AND!! - i had NOT changed the text (that is in the offending text box) in any way!! Same font, WITH an apostrophe and WITH a dash!

Alison  L.

Brandon Kettle said:

Hey Alison, the fix worked for me on 3 or 4 different presentations. However, I followed the instructions of Brian Batt on another thread regarding the same issue. There is one difference in the instructions, Brian's step #3--setting it as a default shape. Hopefully that will be the one detail that will solve your issue. http://community.articulate.com/forums/t/53276.aspx If you are forced to change typeface after all, I do remember that "Articulate" was one that worked, and it is sans serif. Of course it could be different on every machine. Good luck and let me know if either of these things worked.

HEYYYY..... I never knew I shared a BRAIN with someone ! That's kinda creepy, actually.

Alicia Blitz

Thanks for posting Alison, I am in the middle of software certifying Udate 3 for my team before we upgrade and I am having the same issue with colors in the text box. In addition to that, I am also seeing some text simply go away when published or previewing. Saving text boxes as graphics or removing punctuation is not an option or work around, since Update 2 is working fine for everyone.