Dumb question, but what's proper way to re-use content?

Studio 13

I have created some slides that are generic and I want to reuse between presentations.  I must be stupid because I've sat here for an hour trying to figure out how this is supposed to work.

When I just "copy" a slide containing video from one presentation to another it doesn't play in the new presentation (probably because the video content is embedded in the .ppta file?).  I've found lots of help messages relating to audio, but none to video.  It would be ludicrous for me to have to reinsert the video and resize and go through all the work I have to go through to get it "Just right" in order to do the same thing over and over again with a new power point presentation, where I just want to re-use the same slide with the same video.  But I can't figure it out.

Help please!  I've also tried publishing to a "library" but it seems to create a presentation out of every single slide... I don't want that, all I want is marvelously simple:  insert one powerpoint presentation inside another and have the video play.  What am I missing here?  I have almost a hundred courses that I've been rebuilding 10 hours a day 7 days a week for the last 6 weeks, and now that I'm getting to the  point where I want to start reusing content, I'm running into this problem. Hopefully the solution is nice and simple.

7 Replies
Jim Powell

Thanks for your suggestion, but that won't do it.  I tried to stress in my post that this has nothing to do with "audio", I'm talking about video content.

As for your suggestion Nancy, the problem has to do with adding content with attached video.  Here's an example:

Nancy.pptx has slides with video that I want to use in a new presentation called "Jim.pptx".

There's also a file called Phil.pptx that contains a half dozen slides with other video and text content -- I need those too to go into Jim.pptx.

There's got to be a simple way of doing this right?  Cutting and pasting slides doesn't work.  The appearance of the video content is there but when it comes time to play nothing happens. 

When I try (in the articulate tab) to see what's doing on with the video I get this message (see attached image).

Jim Powell

What I'm trying to do is kind use learning "objects" if you will.  I don't want to take too many liberties with computer jargon as I'm not a computer programmer, but the idea is that I have different functional learning objects that include video and audio and text.

I need to "build" courses out of those objects.  Sounds reasonable, right?

Video insertion, sizing and documentation of the filename (as Articulate doesn't seem to track the filename, I have to put that in the "notes" so I know which clip I'm using) is a slow process in Articulate Studio 13 and the program crashes all the time, I really don't want to stress it too much.  Just the simple ability to easily reuse content from one course to another is all I'm looking for. Phil, and Nancy, thanks for your replies.

Phil Mayor

It is possible to reuse the slides but you will need to reinsert the audio and most likely the videos as well.

I don't think it unreasonable, in fact I reuse lots of things all the time.  I think this is because Presenter is a Power Point plugin and the information from the PPTA file never gets transferred to the new PPTA file.

Nancy's way is how I would reuse slide, but this won't work for combining slides from 2 or more Presenter files. Presenter has never been great for reusing powerpoint slides.  I also don't think your the only person who would do this, I just don't know how, sorry.