Echo in published audio

I created a module and when I recorded the voice it sounded great, but once I did preview and publish I had really bad echoing, or sounding like I was in a tunnel. When I go back and listen to the audio straight from the "record narration" it sounds fine. Is there a fix for this? I have listened to it through several different types of headsets and without a headset at all. I know it is not the microphone because when I listen through "record narration" it sounds great. Any ideas?

6 Replies
Christine Hendrickson

Hi Andrea. Welcome to E-Learning Heroes!

How are you viewing the published content? Are you uploading to a web server, LMS, or publishing for CD? 

If you have the content uploaded to a server or LMS, can you share the link so I can try to listen to the content?

Also, make sure that all of your project files are located on your hard drive. If you're saving your content on an external source, it may be running into a problem when it tries to playback the audio. If you are experiencing unexpected issues using Articulate software, here are some tips for managing your files which can help prevent issues.

Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate). Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article:
http://msdn.microsoft.com/en-us/library/aa365247(VS.85).aspx

Thanks Andrea!

Christine

Daniel Brigham

Andrea:

This may not help much, but you could try to set the audio bitrate setting higher, say 64 or above. You can find it in the "Quality settings" when you publish.

Sometimes, I get an echo when I have two versions of the same audio track on a slide. That's probably not happening here, but maybe give a quick look.

Dwayne Schamp

For quality, I record externally from Articulate in WAV format then import the files into Articulate. As they get converted and compressed on publishing, having an uncompressed audio I have found, will give you better output. Also following Daniel's advice above will help.

I use SoundBooth to record my audio, but all audio should be able to save using the same settings.

Here are the settings I use for recorded audio.

Uncompressed

44khz

16bit

And as Daniel says, I have my bitrate set at 64kbps.