Engage Files Not Showing up in Published Presentation

Sep 22, 2014


I've got a bit of a conundrum. I have a course where I have a set of 3 Engage Interactions back-to-back. When I publish the course, the course skips the first two Engage interactions and plays the third. I have tried re-building the two missing interactions (on the off-chance the files are corrupted) to no avail. Even more puzzling, when I Preview the files, the two missing Engage interactions appear and play . . . so it only seems to be happening when I publish. I've tried repairing my Articulate installation and I have checked the settings in the Slide Properties and within the Engage file . . . they all seem to be similar to files that are publishing. I have tried deleting the Engage Interactions and republishing them back into the course. I have looked for animations I have tried restarting my computer and restarting PPT. And I keep getting the same result.

In short, I'm at the end of my "bag of tricks to make Articulate work." Any thoughts or suggestions about what I can do?

3 Replies
Kyle  Schmidt

Hi Leslie:

Thanks for your response!

I am not utilizing the latest update and actually can't. One of our clients could no longer play the courses after the update because it required a version of Flash that they couldn't use, so the solution we figured out (with Articulate's help!) was to go with the un-updated version of '13 for the time being.

And I've got an Articulate Package ready to share! Where can I send it to?



This discussion is closed. You can start a new discussion or contact Articulate Support.