Engage Interaction doesn't display

Hi everybody,

It happens something strange in my presentation. I have an engage Interaction  (timeline) that doesn't display after publishing. I see the slide wiht interaction it in the outline tab, but going forward or backward through the slide I just receive a blank slide.

The interaction is after an hidden slide. Could it depend on this?

As a test I moved it after a normal slide (not hidden) and now it works fine. But the problem is that I need the interaction with specific sequence.

Any suggestion from you?

7 Replies
Brian Batt

Hi Silvia,

If an Engage interaction in your published presentation will not load during playback, please review the following article for solutions:

http://www.articulate.com/support/presenter09/kb/?p=3217

If you continue to have problems, I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Shelley Nicholas

Hi,

I can't see where to start a new forum post, but I need help. I open Engage Interaction and build my interaction, but when I try and save it won't save. I've tried re-starting my computer, re-installing the software. It's painful. I basically build my interaction and publish it so I can at least use it. Then I press Ctrl Alt Delete on my computer to close Engage. Do you have nay idea what the problem could  

Shelley Nicholas

Hi Brian,

I have watched the presentation you suggested and it is not related the problem I am having. All I am trying to do is create a labeled graphic and click on "Save and Return to Presenter" so I can continue working on my tutorial. It is not saving and closing and going back to my presentation. I can't even close it with the red X close button in the top right corner. I have to press Ctrl Alt Delete to close it - and it of course also hasn't saved what I have done.

I actually just tested the Quizmaker and the "Save and return to Presenter" is also not working. I must say I have had problems with speed using Quizmaker and Engage since I've bought it, but have not had problems saving. I have recently got a new desktop computer which is very powerful. I'm even editing videos on it.  So it can't be my computer. The Articulate software doesn't seem to be happy. I have actually been building interactions using PowerPoint Animation and then adding voice through the Articulate Presenter and then publishing for the web as the Quizmaker and Engage just aren't responding. I would love to get them working. Help! Do you think I should uninstall all the software and install it again?

Shelley

onEnterFrame (James Kingsley)

Two thoughts...

1) Maybe you record a screenr (screenr.com) so we can see what is happening.

B) Articulate opens a few informational dialog boxes during this process. Sometimes one of them will end up "behind" my other windows and I can not get back to PowerPoint and/or Engage/Quizmaker because that window is blocking the application until I click "OK".  Normally if I pull up the Taskmanager (ctrl+alt+del) and cycle thru my open applications. (select the app then click the "Switch To" button)  the dialog window will jump to the front.