Error: Could not initialize Articulate Presenter Publish dialog.

Hey guys,

Articulate has been pretty buggy all morning for me. I'm now getting an error message pop up when I try to do anything related to Articulate, in Powerpoint. E.g. inserting a quiz or engage interaction, getting into slide properties, or publishing. The error message is: Error: Could not initialize Articulate Presenter Publish dialog.

I've shut down the program several times, opened different files in case that was the problem, but the error message keeps coming up. Does anyone know what's going on? Should I shut down my comp and try again?

Cheers,

Kirsty

8 Replies
Ricardo Gomez

Hi Guys,

First Post here, i was having the same issue, sometimes restarting did the trick but not always, i was about to reinstall Articulate all over again, but then i just remember something similar had happened to me with adobe illustrator. So here is what i did, im running this under win7 32 bits, i search the AP6.exe and right clicking on it i went into the compatibilities tab and unchecked the Run as Administrator option. Believe or Not that solved the issue, also i was having a problem trying to add flash movies to a slide (Flash Movie Wizard could not initialize... or something lke that) it was also solved.
So just before restarting or reinstalling you may want to give it a try to this, it may save you from some headaches!

Cheers,

Katherine Herbert

Hi - I have tried uninstalling and reinstalling but for some reason presenter/articulate ribbon on PPT won't publish any of my slides that has narration. If I take the narration out, it publishes it but for some reason when I add narration, it stops at creating playlist and then gives me the Could not initialize Articulate Presenter Publish dialog. I have a new laptop, and am on windows 7, 32 bit - so was trying to do what Ricardo suggested but firslty...uhm where do I locate the AP6.exe?

Help! PPT has been freezing on me for over a week now... I can't even create an Articulate Package to send to support....

Peter Anderson

Hi Katherine,

Sorry for the trouble you're having. I'm wondering if your new computer might have some third-party software installed that's causing the issue. Or maybe an anti-virus is causing the interference. I'd start by seeing if you can eliminate those those first two links, followed by this one, and if you're still having trouble, please contact our support team and we'll be happy to help get you up and running. Thanks, Katherine, and sorry again for the trouble.

Katherine Herbert

Hi Peter,

Thank you so much for answering my query. I do have a Lenovo and I had the Corel DVDWin program. So I uninstalled this, then I renamed my project.log to project.log.bak and now my presenter output works just fine. Soooo happy.

I would also like to thank Sid from y our Customer Support dept. for testing my file and giving me additional information.

I can't thank you both enough. The best support ever!