FILE NOT FOUND message from Quizmaker '13 when publishing course

I'm trying to publish a course with 3 quizzes and the publish hangs up very early and gives me a FILE NOT FOUND message from Quizmaker '13 as it's apparently trying to find a quiz. That box keeps popping up, and I have to cancel the publish and then close that message box multiple times before it stops.

I have gone back and deleted all three quizzes in the course and re-insert them. The quizmaker files are all in the same folder as the PPT file. Also, in the PPT file, is see the slides with the quizzes but I don't see the choices to edit on those screens. I have to choose quizmaker from the Articulate menu choice to edit them.

And in case it might impact this, this is a new laptop and new installation of Studio '13.

Ideas??

17 Replies
Carrie Eaton

I identified the problem quiz and made a new quiz and imported the slides from the original. That seems to have solved the problem, but I still don't have an option to edit the file showing on the PPT screen but instead have to use the Articulate tab on the menu. Is this a sign of a problem? I'm using PPT 2016 and Studio '13.

Carrie Eaton

Things are getting very strange....Now the screens....are smaller than the window....easier to show than tell. Please see the attached screen cap. Basically the contents of the page isn't filling the screen other than elements on the master slide.

Is this a PPT or an Articulate problem? In either case, any ideas how to fix it!? If I open older files, they don't look like this.

Carrie Eaton

And if I open an older file that displays correctly and 're-use' slides' to bring these current slides in, they're stretched....same if I start a new file. Have I accidentally hit some hot keys that changed my display settings in some manner?

I googled this and found a number of people who have had this happen when their cat walked across the keyboard! ;-) But, sadly, I don't have a cat.

Carrie Eaton

Found it...for whatever reason, my display size in PPT had been reset to wide screen. I had found that earlier and changed it but chose 'ensure fit' which didn't solve the problem. But when I chose 'maximize' all returned to normal.

I'm tempted to delete this entire thread, but perhaps someone else will have the same problem some time, so I'll leave it.

Also, I still can't choose to edit a Quizmaker file from the PPT slide, so I'd like further comment on that please?

Thanks!

Carrie Eaton

Yes! I've cut it back to three screens. In addition to not having an option to edit the Quizmaker file on the PPT screen, I get a runtime error when trying to sync animations. I did a re-install earlier today and then just now I uninstalled and re-installed and re-booted. Didn't help.

Could a damaged file be causing any of this? I ask because when I get files from this particular client, there are OFTEN problems like this. I believe she may be using a copy of a previous file to start each new project. So I asked her to start with a clean copy of her corporate template for this latest project, but I'm not sure that has happened. I will pursue that further if you think that could be it. BUT....I did pull these screens into a new file at my end, but it didn't fix anything.

Sigh....

Carrie Eaton

Leslie, FYI, this morning I tried opening a new file and just adding an audio file to it. I still get the runtime error when syncing animations, so apparently it's in my installation of Studio '13 not in this specific file. Since I've installed and re-installed the program, I don't know what to do next, and the development time clock is ticking!? Suggestions?

Carrie Eaton

And when I open a new PPT file, add audio and then try to sync animations and get the run time error, I close the window and at that point an icon for presenter appears in the taskbar at the bottom of the screen which says 'annotations'. The window doesn't open if I click on the icon, and if I right-click and choose 'close the window', it doesn't close. I can only close it through the task manager.

I'm sorry to keep pestering you....just trying to see some kind of pattern that might help in trouble-shooting!  ;-)

Carrie Eaton

Leslie, I searched e-learning heroes today and based on what I found, I uninstalled both Studio '13 and Office 2016 and reinstalled. I am no longer getting the run-time error code...YAY. But:

  • I can't activate the program. I requested a manual activation code and entered that and it still fails. It says I only have 3 days left on my 'free trial' so I need help activatinfg the program Real Soon Now please.
  • And I still don't see an option to edit the Quizmaker file on the screen in Powerpoint so something is still wrong there.

Thanks for listening, and look forward to hearing from you!

Leslie McKerchie

Hello Carrie - Certainly a myriad of issues you are seeing here.

When working on an Articulate Presenter '13 course in a collaborative environment with other developers, use this workflow to avoid file corruption, loss of resources, and other erratic behavior that can occur due to network latency.

I initially saw the same issue you were reporting on the quiz slide. I'm not sure if it's not being included in part of the presentation as expected, perhaps due to the same reasons in the documentation I shared above. 

Here's how to add a quiz to a slide in Articulate Presenter '13.

Once I went to add the quiz according to the above documentation, everything looks as expected. 

I also noticed that the file names are a bit long, and that could certainly cause an issue as well. Check out this documentation.

As far as your activation, sounds like you are going through all of the steps outlined here, so be sure to reach out to our support staff.

Carrie Eaton

Well, the digital gremlins evidently have left the building, Leslie!?  I just opened the file and the quiz slide has the normal choices to edit the quiz, etc. I'm glad to hear that you saw the problem initially, too. ;-)

Couple of things...I'm the only developer, so multiple developers wouldn't cause corruption. And I believe I added the quiz as described in your documentation. I was going to remove it and add it again, just to be sure until I saw it just now. I almost wish it wasn't 'fixed' this morning. I don't like magical fixes...I'd rather know what happened.

I WILL shorten the filenames however. That's an easy precautionary measure.

And I reached out to support about the activation and see a response already.

Thanks for your patience and help, Leslie!