10 Replies
Jim Heiliger

If you don't have the source Flash files, another option is to reduce the Presenter publishing rate under Presentation Options > Publish tab (some quality may be lost). Note: The default Flash rate is 12 fps, so you might try that first. It may take trial and error. Also be certain to set this rate back to 30 for other Articulate projects.

Christine Hendrickson

Hi Helene,

Just want to make sure I understand what's happening. You mention that the file plays fine in a browser - do you mean it plays fine after you publish, or are you just testing the animated file in a browser, by itself?

Did you try using the 12 fps method suggested earlier? If so, do you see any differences?

Thanks!

Christine Hendrickson

Good morning Helene,

Thanks for the link! I see exactly what you mean. I did a little extra digging this morning and I did find some information in an older thread here, that may help. One of the suggestions is to try and put some silent sound clips into the animation. Presenter will play the video at its native rate provided the video has audio. A Flash movie with no audio will play at the speed of the parent movie which is your Presenter presentation. It's not a fix, but it might be a helpful workaround, for now. 

Another alternative would be to use the Web Objects feature to insert the SWF. Here's more information on that.

Also, when you're talking about the fps, are you setting this when you create the swf as well? Or just changing it in Presenter? Make sure you're creating the file for the fps and matching it in Presenter. 

Thanks again Helene! Let us know how it turns out

Christine