1 Reply
Peter Anderson

Hey NB,

The reason the text appears blurry has to do with Presenter converting your text into a rasterized image, which if enlarged, will appear blurry. You can avoid this by locking your presentation at the optimal size.

  • Player Templates --> Other tab:
  • Presentation size: Lock presentation at optimal size

Then make sure that template is selected when you publish. Here's a good link for it.

Another option would be to:

  • Create a new plain text box that contains no effects and adding your title to that orĀ 
  • Rght clicking the box that contains the text and save it as a picture. Then replace the text with the picture and republish.

Good luck!