Freezing

  • The preloader itself appears to work without errors
  • This problem is occurring on articulates that have been published to Amazon S3
  • The problem has occurred on two separate terminals
  • Firefox is the test browser

 When the user switches tabs on their internet browser during playback, the slide fails to load the "continue button" . This forces the user to refresh the entire module and start from the beginning, as there are no manual navigation buttons included in the skin

Our module must load and play back without this error, even if the end user chooses to briefly access a different browser tab. Is there a known solution to this?

Thank you in advance for your insight into this problem, and any information regarding how it can be resolved.


Thank you in advance for your insight into this problem, and any information regarding how it can be resolved.

1 Reply
Peter Anderson

Hey John! Just asked the same question in response to your other post, but would you be able to send us your project so we can help troubleshoot? Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!