Having trouble with Sync Animation on large PPT

A colleague and I are both having trouble performing the Sync Animation on the same PPT.

We have been working on a large PPT (124 slides) with voice-overs on nearly every slide.  We used the Import Audio function using .WAV files and had no issues.  We are now trying to Sync our PPT animations (on-click) with the recordings and each time we click the button to execute the next animation, it jumps to the next slide instead.

After a handful of slides, we get the following error message:

"SlideShowView.GotoClick : Integer out of range. -4 is not Index's valid range or -2 to 2147483647. in PresenterAudio.frmBase.imgStop_Click at line 0"

Anyone got any ideas???

7 Replies
Peter Anderson

Hey, David. Welcome to Heroes!

I'd encourage you to send us your files and submit a case. You can Create an Articulate Presenter Package and upload the zip file to us so that we can take a closer look and help you resolve the issue. Here's the link to do that:

http://upload.articulate.com/

And be sure to mention the url for this thread in the case info, as well as any other pertinent information. Thanks!

Chris Clark

I prefer the method suggested by Dwayne (above). While it is a bit more tedious, it ensures proper timing on each slide and allows you to make changes to each item individually rather than having to re-time an entire slide if you encounter issues.

Another suggestion is for you to copy all of the content from each slide (click on the slide in the viewing window, not on the sidebar, and then press Ctrl + A to select all, and then Ctrl + C to copy), insert a new slide, and then paste the copied content on to the new slide. Delete the old slide(s) after copying the content. This will eliminate any bugs that seem to appear when duplicating slides that have animation.

HTH