1 Reply
Brian Batt

Hi Scott,

If you hide slides from navigation in your Presenter '09 presentation via Articulate > Slide Properties (http://www.articulate.com/support/presenter09/?p=27), you may find that the Thumbnails tab in your published presentation displays gaps where slides have been hidden.

This is a known issue.  There is currently no workaround.  However, you can disable the Thumbnails tab in your player template (http://www.articulate.com/support/presenter09/?p=30) if you would prefer not to see the slide thumbnails in your published presentation.

Regarding your slide title, in your Player Templates > Other settings, do you have "For long slide titles: Wrap title" selected?