5 Replies
Edward Nothnagle

Thanks, I want it to act as a pop-up message (like you can have by lightboxing a slide in Storyline) that you can only close with the X.  It almost works except those buttons appear.  What's weird is that editing the Quiz Player properties in QM don't seem to have any impact at all.  It seems to be grabbing the button styles from the custom Presenter player. When I access the Quiz Player properties for the quiz, the buttons are the default QM styles, not the customized one for the Presenter player.  So...is there a way to make no buttons appear on the screen at all?  The slide isn't actually a question...it's a blank slide with text.

Ben Boozer

Actually, there is a way to do what you want but its a bit complicated and I am sure it would be considered "unsupported" by Articulate staff.

I needed exactly the same feature so what I did was set a control layout for my tabs (your pop up message) that was not used anywhere else in Presenter. I needed a video to play in the tab so I selected volume and seekbar plus Allow user to leave quiz at any time. In my main presentation, I have the seekbar turned off.

Publish the project and then look in the presentation_content folder for the file called frame.xml. Using an xml editor I examined the control layout folders for a set of controls that matched what I had set earlier. I found a control layout labeled npnxsnfns10110000101 that was a match and changed the property for the Submit button from true to false. Save the file and launch the presentation. It worked!

Drawback is that if you ever republish, you have to alter the value again.