How to convert a wma file to wav file to be used in Presenter 09?

Nov 13, 2012

Help! I have a recording sent to me in a wma format.  I tried to convert it to a wav file using Audacity, but when I load it in Presenter I still get the static sound.  I tried following one one of the tutorials under product support but the Audacity version I used was a more recent version than in the tutorial, so I am thinking there is something I did or did not adjust properly in the preferences.  I had some one else try iTunes for me but it saved it in a mpeg4 file.

I do not know much about audio editing as I usually record directly into Presenter 09.  Any other suggestions to try?  Thanks in advance for any help!


11 Replies
Susan Rehm

Hi Christine,

Thank you for sending that along.  Yes, that is the one that I have previously viewed.  The Audacity version that he uses is different than the current one I downloaded and does not offer a separate "preference" setting for format.  It may be selected somewhere else in the rpeference now and I might have overlooked that. The Audacity version I downloaded is 2.0.2.

If you think of anything else, please let me know.  Thanks!

Christine Hendrickson

Hi Susan!

Thanks for getting back to me! I found the manual for Audacity 2.0.2 here, and the preferences should still be available in that version. This page provides a little more information on the options. 

You should be able to access the preferences by doing the following:

  • Edit Menu > Preferences
  • Using the shortcut CTRL+P on a PC
  • Using the shortcut CMND+, on a Mac.

Once you're in the preferences, it should look like this in 2.0.2:

Quality Preferences dialog

Let me know if this is what you see in your version


Susan Rehm

Hi Christine,


I think the preferences were set right based on your image below.  However, the information you sent got me trying the import process differently and that seemed to do the trick.


Thanks so much for your help!  I knew it was user error on my part, just didn’t know what to correct.




Susan Rehm

Training & Special Projects Manager

Fender Musical Instruments Corporation


"Proud to be a Fender Band member since 2008."

Susan Rehm

Hello Amparito,

It turns out that I was importing my wma file incorrectly into Audacity.  In addition, I believe intially when I loaded Audacity, it didn't have the FFmpeg library loaded so I had to go somewhere else to get a free download for that.  I am not sure if that changed anything or not.

In audacity, before I imported each file, I made a few edits to in Preferences (see attached screen shots).  Then I went File menu - Import - Audio and imported my first file.  On the left, it should show that thecorrect file criteria.  I did not edit the file at all, but if you wanted to then you would do that next.  Then I went File menu - Export.  I changed the name of the file to differentiate from the original.  The file type should be WAV (Microsoft) signed 16 bit PCM and then clicked Save.

I continued to follow the remaining steps and then saved the file (please see attached).

That worked for me.  I hope you have the same luck.



This discussion is closed. You can start a new discussion or contact Articulate Support.