Hung Up When Publishing Chinese PPT

I have a number of ppts that were translated into simpified Chinese. I am now publishing these ppts for LMS and am experiencing long publishing times or cases where the publishing process is hung up indefinitely and I've had to kill the process to get out of them. I'm wondering if anyone has any tips or tricks to publishing Chinese ppts? My presentations are between 20-50 slides with no videos, just text and some graphics and a quiz at the end. Any thoughts or best practices on how to optimize a file for publishing?

2 Replies
Christine Hendrickson

Hi Melissa!

I'm sorry to hear that things are going slowly for you on this project. However, there are a few things that may be impacting the publishing time of the presentation that we can check.

If you are unable to publish large presentations on your computer, it is likely that your system is running low on resources, including one or more of the following:

*  Memory (RAM)

*  Hard drive space

*  Paging file

If you are using PowerPoint 2007 or 2010, you may be able to optimize your presentation using the macro described in the following article, which will reduce the amount of time and processing power required to publish with Presenter '09.  Please note that this method is not officially supported by Articulate:

http://www.builtbyburton.com/?p=811

Otherwise, to address a memory issue, you would need to add more RAM to your computer or free up resources by closing other programs that are running.  If the hard drive is nearly full, you would need to delete or archive files to free up space.  To adjust your paging file, please use the following method, depending on your operating system:

WINDOWS 7 / VISTA:

1)  Go to the Start menu.

2)  Right-click "Computer," and select Properties.

3)  Click "Advanced system settings" in the left pane.

4)  The System Properties window should open to the Advanced tab.  In the Performance section, click the Settings button.

5)  When the Performance Options window appears, select the Advanced tab.

6)  In the Virtual Memory section, click the Change button.

7)  In the "Total paging file size for all drives" section at the bottom of the window, note the Recommended setting.

8)  Then select the C: drive from the Drive list at the top of the window, and type a number equal to or greater than the Recommended setting (from step 7 above) into the Initial Size text box and also the Maximum Size text box.

9)  Click the Set button.

10)  Click OK three times to save your changes, and reboot your computer when prompted.

11)  After your computer restarts, try to publish your presentation again.  If it still fails to publish, increase the page file size until you are able to publish the file.  If the issue persists, you will need to run some basic maintenance on your computer, including removing temporary files and defragging your hard drive.

WINDOWS XP:

1)  Go to the Start menu.

2)  Right-click "My Computer," and select Properties.

3)  When the System Properties window appears, select the Advanced tab.

4)  In the Performance section, click the Settings button.

5)  When the Performance Options window appears, select the Advanced tab.

6)  In the Virtual Memory section, click the Change button.

7)  In the "Total paging file size for all drives" section at the bottom of the window, note the Recommended setting.

8)  Then select the C: drive from the Drive list at the top of the window, and type a number equal to or greater than the Recommended setting (from step 7 above) into the Initial Size text box and also the Maximum Size text box.

9)  Click the Set button.

10)  Click OK three times to save your changes, and reboot your computer when prompted.

11)  After your computer restarts, try to publish your presentation again.  If it still fails to publish, increase the page file size until you are able to publish the file.  If the issue persists, you will need to run some basic maintenance on your computer, including removing temporary files and defragging your hard drive.

There's also a helpful forum thread that may help speed up the publishing process for you. Click here to check it out.

Let me know if this helps!

Melissa Buckmaster

Christine,

Thanks for all the suggestions. I did try the .1 rotation trick but it did not seem to help. I will try adjusting the paging file size, but I have a feeling I simply need more RAM. Will let you know how this all works out, but I really appreciate the quick response with several suggestions on how to make this work.

Thanks!!!!