Hyperlinks disabled?

This morning a coworker called me with a question about a Presenter-based course. The course had been published (using a Web target) and placed on a network drive for review before uploading to our web server. I believe the author built and published the course using Presenter '13. The course contains several PowerPoint-based hyperlinks (not web objects) that point to various sites and resources. When she viewed the course from the network drive using IE9 and attempted to click a hyperlink, the following pop-up was displayed:

Once closed, the player will not even attempt to open any additional hyperlinks in the course. I copied the course folder to my desktop and tried to run it in IE11. The typical gold bar was displayed, which I used to enable ActiveX, but I got the same result when I tried click a hyperlink. I must say, I run Presenter courses locally all the time (usually for testing) and have never seen this behavior.

I tried Chrome (latest version). Same result. Firefox (latest version) worked just fine, but I noticed that was because I didn't have the Flash plugin installed (I seldom use FF), and it was auto-switching to the HTML5 player. Once I installed Flash in FF, it started giving me the same pop-up error. That tells me it's something Flash-related.

So, I pulled one of my old projects that was published maybe 3 months ago to run locally, and it's doing the same thing. Flummoxed, I republished the exact same source content (no changes, just opened the course PPTX and clicked Publish), and guess what? It works just fine in IE.

I'm trying to upload the original course in question to a web server to see whether that gives me a better result, but I thought I'd throw it out to the elearning heroes forum. Anyone else experience this? What causes this behavior? Why would plain old vanilla hyperlinks be disabled? Is it a browser setting? Something new about Flash? Something that got changed in the last Presenter update?

1 Reply