IE Version and Attachments Problem?

Hi everyone,

Does anyone know anything about later versions of IE (past version 8) not allowing attachments to open? I have numerous courses with attachments that used to open just fine but won't unless the IE version is backed down to version 8.

Also the attachments work fine using FireFox.

I have thousands of users out there who will likely be caught up on IE versions shortly....HELP!

2 Replies
Christine Hendrickson

Hi there Beth,

I have heard some reports, and they're usually related to security settings, etc. However, it may or may not be how you're viewing the course.

Are you viewing the published output locally, by any chance, or has the course been uploaded to a web server or LMS? If you view a published Studio '09 presentation on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the article below for more information:

Publishing and sharing Studio '09 content

If you are uploading to a web server or LMS, it's most likely due to increased security measures in modern browsers. See if any of the tips in this article provide some resolution.

I hope this helps!

beth rose-kearns

Thanks for offering advice, but that isn't the issue at all. After researching yesterday I found the following info:

Everyone should be aware that there is an IE v10 incompatibility problem with Studio. A patch/fix is available via the Articulate site which should be applied to all existing courses. It's fast and after applying the patch, it only requires that you re-upload your final product to your LMS or wherever you house it. Click this link to get the patch and instructions:

http://www.articulate.com/support/kb_article.php?product=ap9&id=fdleeocw0tnt

For us, this patch fixed two problems:

- Attachments wouldn't open

- Course completion now writes back to our LMS

For projects in development, you will be fine as long as you have the most current version.

Good luck!