Images not Publishing correctly

Wondered if anyone else experiencing this, got it on two machines now - same problem.  Articulate support tried my file and it published ok... Odd...

Windows 7 64 bit  (Vista on the other m/c 32 bit)

Office 2010 

Presenter 09 - latest ver

Latest Flash version

Some images I got from Visio - copied and pasted and these have been publishing fine for years...!  I'm a really technical guy and I'm absolutely confused as to what's changed to make this happen.   The image below shows the screen before (left) and after a priview ...  Imported jpgs pngs etc. all ok...

Any comments, pointers would be welcome and please no suggestions to convert all to png as I have around 2000+ slides like this....

Big thanks, Graham

5 Replies
Graham Francis

Hi Peter

I got a reply... "Visio object not supported, copy / paste as png..." :(

Of course I understand your support of Visio objects, fair enough.  It's just that I'm asking if there is anything you guys have come across over the years that has actually helped (in an unsupported way) ...  I've got so many slides that have worked in the past (2000+) that to re-do them all would take forever, so any hints would help.  btw, I am registered for Premium support and will continue to pay for this whilst using Articulate (which will be for at least the next 10 years due to my business).

One thing I did notice that was different was my PowerPoint version is 14.0.6112.500 and Vera is using 14.0.6023.1000 so maybe there is something in the newer version in PowerPoint might cause problems for other things soon for you??? 

Big thanks for your help here....

Peter Anderson

Hey Jim!

Articulate Studio '09 is supported in both 32 bit and 64 bit versions of Windows 7. For more information, please see the links below: 

Presenter '09: 

http://www.articulate.com/support/presenter09/kb/?p=1763 

Quizmaker '09: 

http://www.articulate.com/support/quizmaker09/kb/?p=531 

Engage '09: 

http://www.articulate.com/support/engage09/kb/?p=474 

Video Encoder '09: 

http://www.articulate.com/support/video-encoder09/kb/?p=129 

===== 

However, Presenter 5, Quizmaker 2 and Engage 1 are not supported in Windows 7.
Sometimes, there is confusion about the 64-bit version of Windows 7 is supported vs. the 64-bit version of Microsoft Office, which is NOT supported. Microsoft released a 32-bit and a 64-bit version of Office 2010.  Microsoft recommends installing the 32-bit version.  Articulate Presenter '09 will only work with the 32-bit version.  Presenter '09 also will not work with the Click To Run version of PowerPoint 2010. For more information, please review the following article:
Is that the info you were looking for?