Import audio function not working in Presenter 13

Jan 05, 2015

Hi team,

Recently I have installed Articulate studio 13. When I am trying to use the import audio function its giving me error. I sent the error report to your team,however still haven't received any reply.

looking forward for a prompt reply :)

Note :My OS is windows 7 ( audio is previously recorded before upgrading to Windows 7 and Studio 13)



5 Replies
Leslie McKerchie

Hi Nisha!

Did you submit a support case with your error or simply click to report? If you did the latter, this goes to our development and QA Teams for tracking and you will not get feedback on this.

If you submitted a case, feel free to share the case number with me as I could not locate one.

Otherwise, please let me know what the error is or share a screen shot of the error so that I can assist you. Be sure that you are following the instructions here.

Nisha Rumale

Hi Team,

Facing the same issue again .This time I tried importing the new recorded audio and its throwing error.

I have uninstalled and re-installed Studio13 however it did not work.Then I  removed it completely and installed again but I am facing the same issue again. PFA the screen shot of the errors. Tried on one new presenter slide as well but no luck.





This discussion is closed. You can start a new discussion or contact Articulate Support.