Import audio issues

Hi,

I have a problem with my presentation.

I have three audio files (which are fairly big) and need to link these to one slide in my presentation.

I have the following format:

Slide 1 - Introduction

Slide 2 - No audio

Slide 3 - Audio 1

Slide 4 - No audio

Slide 5 - Audio 2

Slide 6 - No audio

Slide 7 - Audio 3

Slide 8 - No audio

The problem that I am having is that the audio does not only play on the slide for which it is imported.

Does anyone know why this might be and what I do to stop this happening?

Thanks in advance!

7 Replies
Rachel Nickson

Hi Sayuj,

Thanks for this.

I did check but I can see that although there is no audio on some slides they seem to play 'silence' for the duration of the previous clip....

I'm not sure whats going on. My slide properities are set to play for 1 second and I've never had any trouble with this before.

Any ideas?

Sayuj Ravindran

Yes i think i have had this problem before... May be you should try this:

For the slide which doesnt require an audio, go to the Audio Editor, select the slide and click on Delete to remove the audio (silence), from the slide.

I had done this before and it helped. But not always.. so the if this does nt work, after the above step, I go the Sync Animation for the slide and do a mock sync animation for one or two seconds. So the slide takes that time as the duration.

Another setting you may want to look at is this:

Sayuj Ravindran

Sync Animations is an option to Sync the Custom Animations you have in your slide according to the narration. It will allow you to hear the audio in the slide and then click on a button called 'Next Animation' to tell Presenter exactly at which point you want an animation to begin.

This link will give you more info.

In our case, even if you may not have any animations in the slide, just click on Sync Animations ... Start Sync and then after 1 or 2 seconds click on Stop Sync. This might reset the timing of the slide. Try your luck...