Inserted Audio not working after publication

Hey everyone,

My first post. I'm currently creating a class in Powerpoint 2010 & Presenter. This class is to be published and them added to a LMS - however I've reached an impasse and can't seem to find a solution.

The lecturers I am working with wish to add audio to some of the slides within the lesson. I am doing this by going to Insert > Audio > From File and then adding the relevant .mp3 file. I have also had to add a .mp4 vid in the same manner and the problem is that when the presentation is published none of the files will play. The small "Play" icon is there but it's a dead link.

I have being researching this and it seems to be that Presenter does not support the addition of these powerpoint animations and embedded audio controls. One solution I came across is to add another slide (exact copy of the one where you have your play button and link this to the slide with the audio. However, and I presume my understanding of this is correct, won't this create a number of slides that turn up the presentation but have no function besides storing your audio?? I tried the option of having ithe copy as a hidden slide but again the audio wouldn't seem to play?!

Hmm...not sure I've explained the problem well - would be great if someone had another workaround for this?!

5 Replies
Christine Hendrickson

Hi Chris. Welcome to the community!

First, can you tell me if the audio plays at all? For example, does it play when previewing the presentation, but not when uploaded to the LMS?

Also, are you inserting the audio through Presenter or PowerPoint? I just want to confirm you're using the following steps:

  1. Select Articulate > Import Audio to launch the Import Audio dialog.
  2. Select the slide where you want to start the import, then click the Browse button to choose one or more files. If you’re importing more than 1 audio file, you will be prompted to Confirm narration import order.
Chris  Kerry

Hi Christine,

Thanks!

I am not trying to import a narration, I want to import a mp3 audio piece. After importing powerpoint creates a small play icon which brings up a horizontal "playbar"

However after publication this audio icon becomes a dead link, the play bar fails to show and you

cannot play the audio.

Any ideas?

Christine Hendrickson

Good morning Chris,

Right, I didn't think you were importing narration, just wanted to make sure you were using the Articulate ribbon to import the audio, not PowerPoint. Any chance you can share the files with us, so we can take a look at this?

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Thanks!
Chris  Kerry

Sorry for the delayed reply - busy. I followed your instructions however I am not sure it uploaded the zip file. Can you let me know please? When I click browse and navigate to the zip file, I then click "Begin Upload" but nothing seems to happen - or at least nothing discernible that tells me it uploaded.

Christine Hendrickson

Hi Chris,

No problem about the delay, things get busy

I don't see a case or file upload, so it looks like it didn't go through. Can you try the link below, please? You should be able to attach the file on the second page.

Articulate Support - Submit a Support Case

If the file still doesn't upload, let me know. Once the case is created, we should be able to share a private link that will allow you to upload directly to the case.

Another alternative is to try emailing the file to us. You can send it to: support@articulate.com

If none of these methods work, you may be behind a company firewall or other restrictions. Other options would be to try using a different web browser, or a different machine to send the information.

Hopefully one of these will work! :) Let me know how it goes.

Thanks!