Issues upgrading from Articulate Studio v9 to Articulate Studio v13

I have an elearning module that was created in Articulate Studio v9 containing presenter, engage and quiz files.  I receive a message asking if I want to upgrade and then it does a backup. Then I get an error message saying that Presenter 13 has stopped as there is an error. 

On searching through the forums I found a suggestion to save it as an Articulate Package, but this results in the same error message.

Any help appreciated.

Thanks
Michelle

3 Replies
Christie Pollick

Hi, Michelle - 

Sorry to hear about the trouble - hopefully, we'll be able to get you up and running with Studio '13. First, please make sure that you've installed the 32-bit installation of Office. Currently, Articulate Studio '13 supports 32-bit versions of Microsoft Office, but not 64-bit versions. Here's more information: Supported Versions of Microsoft Office

Also, please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio '13: Articulate Support - How to Repair Articulate Studio '13

If you're still experiencing these issues, please try the following troubleshooting steps: Unexpected or Erratic Behavior in Articulate Studio

Let me know if you try all of those suggestions and still have trouble.