Keyboard shortcuts for navigation don't work

Mar 22, 2012

Hi everyone;

I'm publishing a file with Articulate 09 and, although I check the "Enable keyboard shortcuts" box, when I upload the content to my Moodle I can't navigate it with my keyboard (everything else works as expected).

Is there something I'm missing?


16 Replies
Peter Anderson

Hey David,

Mind sending us your files so we can take a closer look at that? Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 


Send to Articulate Presenter Package – Articulate Presenter ’09 Help


Upload the resulting zip file from your computer to our server using this upload form: 


Articulate Support - Upload Your Files for Review 


Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

David Gutiérrez

I don't know if this makes any difference, but I've realised that keyboard navigation is only blocked for the first screen, until the "continue" button is pressed (which is a hyperlink on an object within the slide, since I'm not using the bottom bar with the player buttons). Once I do this, the rest of the course can be navigated without problem, even the first slide whenever I return to it... Do you still need me to upload the package? 

Thanks for your help!

Norma Kaplan

I'm creating a module for a client and it has to be accessible to those people who do not use a mouse.  This is my first time seeing this.  My keyboard shortcuts option is checked.  I have a slide that explains that there will be X amount of questions.  The next slide is a True/False question. 

My question is:  what keyboard strokes do I use to answer.  I'm clueless. 

In addition, I cannot use any drag and drop, hotspot or wordbank!



Peter Anderson

Hi Norma!

There are certain things you can do to make your published output meet 508 compliance. For example: 

1) Ensure that keyboard shortcuts are activated (keyboard controls are also listed here): 

2) Use presenter notes or a script to launch in a new window 

3) Our software meet certain parts of Section 508 compliance: 

Presenter '09: 

Quizmaker '09: 

Engage '09: 

...but are not JAWS reader compatible. 


You can also create alternate versions of your content that is accessible by following the methods described in this blog article: 

Note: This article provides guidance on how to create a Section 508 compliant course. However, full compliance of Section 508 will vary by organization. Thus, additional steps beyond what this article provides may be necessary (e.g., accounting for video captioning, interactive scenarios, etc.).

Norma Kaplan


Thanks for the reply - I am going to check out all your suggestions.

I don't think I was clear. 

I have the shortcuts ENABLED.  Since I use a mouse, I do not use the shortcuts.  But if I wasn't using the mouse, how would I answer the True/False from the keyboard.  I have the shortcuts information in front of me - but I was unsuccessful answering when I pressed the keys. 


Peter Anderson

Hi Norma,

In short, you would use the Tab key and Enter key. When you press the Tab key while viewing published Storyline content, you may notice a yellow box or rectangle that appears around an object on the slide. If you repeatedly press the Tab key, you'll notice that the yellow box cycles through the items on the slide and then moves through the player controls for the course.

This is an accessibility feature that assists those who are using a screen reader. It's enabled for all objects by default, but you can turn it off for any slide object. Here's how.

If you're not seeing this option, or it's not working properly, please feel free to open a ticket with our support team. Thanks!

Steve Gannon


In a published Quizmaker quiz, if you press the TAB  key, you should see a thin highlight box appear around an object on the screen. Continue to press TAB to cycle through and highlight the answer choices. Once you have the desired answer choice highlighted, press the space bar to select it.

Now press the TAB key again until you see the highlight box around the Submit button. Press the space bar to submit your response.

If you have the Feedback feature activated, when the Feedback box appears, press the space bar to continue.

When the Results screen appears (assuming you have it turned on), press TAB until the desired button at the bottom is active (such as Retry or Finish) and then press the space bar to select the desired button.

In short, navigating through a published Quizmaker quiz using the keyboard is accomplished using TAB and the space bar.

Hope that helps!

Steve Gannon

GanTek Multimedia

Devin Natale

Hello there,

Similar to the people above, I am having trouble with my keyboard shortcuts. We are trying to get our courses to be 508 compliance. I am using articulate 09 and I have the enable keyboard shortcuts checked in my player template, but when I publish the shortcuts are not working. It will only slip to the next slide on slides that are just powerpoint slides.  None of the other functions are working as well. Would using a customized skin effect this? 

Devin Natale

I just tried a couple more of the suggestions. If I use the "tab" button I can see the different options ( Menu, notes, attachments, forward, pause, etc) rollover, as if they were selected, but using the enter button does not do anything. I also noticed on certain engage slides none of the keyboard shortcuts work (media tour), and on some, for example, the tab engage, using the "tab" button rolls over the different tabs, but again the enter button won't actually select it.

This discussion is closed. You can start a new discussion or contact Articulate Support.