Launching for our LMS

When accessing an articulate piece through our LMS (Kallidus) the presentation opens in a seperate window as expected although an additional page opens in the background with an orange button showing "LAUNCH"

Does anybody know how I can get the presentation to open in only one window and not have this launch page in the background. 

Regards

Gary

11 Replies
Brian Batt

Hi Gary & welcome to Heroes,

You can disable the Launch presentation page by going into Player Templates and selecting the Other tab.  For more information, see the "Launch presentation in new window (creates launch page)" section in the link below:

http://www.articulate.com/support/presenter09/?p=34

Brian Batt

Hi Gary,

Are you sure that you're publishing the presentation with the correct player template?  Make sure that the player template that you're editing is actually the one that shows up when you go to publish your presentation.

If you continue to have problems, please post a screenshot of the launch button that your'e seeing.

GARY MILBOURN

Hi Brian,

Thanks for your quick responses.

The eLearning works fine and reports as it should it is more really cosmetics as when learners complete and close the eLearning they are left with this random launch page.

Is this a standard sceen that appears or is there some way of getting rid of it, just to tidy things up more than anything.

Cheers 

Gary 

Vanessa Rodriguez

Thank you for the reply, I actually found the solution finally :)

In the Player properties -> Other section. Make sure that the following boxes are UNCHECKED:

  • Launch Player in New Window
    • Display window with no browser controls
    • Allow users to resize browser.

I am still not sure if the reason for credit not being marked in the LMS was because the 'extra windows' were being closed before completing the entire course.

Thank you.