8 Replies
Brian Batt

Hi Tracie,

Can you try the following?

1. Open Internet Explorer.

2. Go to Tools > Internet Options.

3. Select the Security tab.

4. Click on Internet.

5. Click the Custom Level button.

6. Under the Downloads section, change "Automatic prompting for file downloads" to Enable.

7. Click OK.

8. Click Apply, and then click OK.

9. Restart your browser, and test your published content again.