LMS issue - "Error - unable to acquire LMS API"


I am getting an error when I run index_lms.html locally on my machine (also my client is getting it on their LMS):

  • Error - unable to acquire LMS API, content may not play properly and results may not be recorded. Please contact technical support.

This doesn't happen when I run player.html from the same folder. What could it be? I found an article saying this is due to creating a "launcher.html" file, but I have created no such file (the box is unchecked in publish options)... The only two files in there are index_lms.html and player.html.

Many thanks


56 Replies
Sasha Scott

Hi Justin - OK thought so

However it is not working on my client's LMS (so it's behaving exactly as if it were not connected to the LMS). Any ideas why this might be? There are also reports that it only does this on 64-bit OS... The LMS is something called Oracle.

I suspect (strongly) that it's not the Articulate settings but any advice very much appreciated.

Many thanks


Kate Saynor

Hi Sasha,

Can you advise how you managed to solve this? We have a client experiencing the exact same issue but only when using Google Chrome. With IE it's OK. Our LMS seems fine and we have tested using Google Chrome and it works fine for us so not sure it's the browser either. Would love to hear what you did.



Sasha Scott

Hi Kate, I was the instructional designer on the project so I was just looking around for solutions and I'm not sure if it's even resolved, but I believe it was the Internet Explorer (IE9, 64-bit) and the Beta version of the Flash plugin that was causing the issue. Sorry I can't advise more fully...



Michelle Fougere

Just an update this error message. The reason I received it was solely to do with a checkbox within the player. When the checkbox to launch in a new windrow, it creates a "launcher" file. In the past I could delete this file and still publish but that's not the case anymore. I have to uncheck the box. Perhaps there is a relationship to the Java version. If it's updated, this may not be an issue? I'm not sure, will have to test this out! :)

Maree Eilman

I just had that very same issue. My resolution was to rename my file, change the version number, and re publish. Doing the aforementioned resolved the issue in this thread. (Error - unable to acquire LMS API, content may not play properly and results may not be recorded. Please contact technical support.)