2 Replies
SADHANA S

SADHANA S said:

Hello,

could you please help me understand why the following error while exiting the course from Quiz. Is it anyhting to do with the setting I am using for the quiz and reporting.

http://cloud.scorm.com/EngineWebServices/logs/10.7.52.113/InstanceId|0!registrationId|22563268307-20130901060504

Regards,

Sadhana

I mean to say LMS throws error.

Christine Hendrickson

Good morning Sadhana. Welcome to E-Learning Heroes!

Some LMS’s use a Java API object to load content.  Since content created in Articulate does not require Java, please do the following:
*  Contact your LMS provider and ensure that your installed version of Java is compatible with the version of the LMS you are using.
*  Ensure that you have published your content properly as described in the following article:
http://www.articulate.com/blog/publish-to-lms-with-studio-09/

The articles here and here may also help clear up common LMS issues.

If this issue persists, make the following modification to your player template, and test your content again:
1)  Open your presentation in PowerPoint.

2)  Go to Articulate > Player Templates.
3)  Select the "Other" tab.
4)  Deselect (uncheck) "Launch presentation in new window".
5)  Close the Player Template manager, and save the change when prompted.
6)  Publish your presentation for LMS using the newly saved player template, and test the content in your LMS.
If the issue continues, we'd be happy to take a closer look at what might be going on.  
Thanks!
Christine