LMS Won't Run Module

My published .zip folder will not run on our LMS. It loads fine, but when it tries to open the browser to run it, interent explorer gives the "Page cannot display" error. However, it does run off of our norma web server.

Other pepoples' modules run fine--they are, however, using the older version of Articulate. I choose SCORM 1.2, just like them, but the module still won't run. I even sent the source files to our LMS adminstrator...she publshed them from her computer in her older version of Articulate, but it still didn't work.

Any ideas?

One more thing that may be an issue--when I preview or publish a module, my computer asks me if I want to publish with FDshow or was it DF show?

6 Replies
Brian Batt

Hi Sarah,

In regards to the ffdshow error, you can disable it in the following manner:

1)  Go to Start > All Programs > K-lite Codec Pack > Configuration > ffdshow audio decoder.

2)  On the right side of the screen, you will see a table with Format, Decoder, and Details columns.

3)  Set the Decoder field to "disabled" for the following Formats:

     *  MP3

     *  MP1,MP2

     *  WMA 7

     *  WMA 8/9

     *  WAVPACK

     *  Uncompressed

4)  Click the OK button to save your changes.


Regarding your LMS issue, start troubleshooting by following the steps in this article:


If you continue to have problems in Studio '09, be sure to package the files properly for your LMS by using the method in the link below: 


If you continue to have issues, can you tell us what LMS that you're using?

Justin Wilcox

The first thing I would do is go through the steps outlined in this article to see if you can see what's going on:


The first thing I would probably do is test your content outside of your LMS in SCORM Cloud and see if you have a problem there. If you do, the content was possibly not zipped correctly. When you publish for LMS one of the last steps you should select is Zip in the publishing wizard. See this article for more info:


Sarah Keough

Thanks for your help, guys! We figured it out...well, we at least got it to work. There must have been some error in the LMS when we first tried to load it. Yesterday, our LMS admin upload it again and it worked. Who knows?

Thanks for the support, though. I know I can always count on y'all.