5 Replies
Leslie McKerchie

Hi Michael! 

Are you working on your local drive and have you re-started your computer lately?

When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources.

Are you having problems with multiple projects or just this one? I'd recommend a repair of your software as well if you are seeing it across projects.

Michael Zerbib

Hi leslie,

All my assets are stored into my local hard drive BUT not the drive I'm installng my programs:
- programs are on my C drive.
- data are on the my D drive.

I had the same organization with presenter 09 without issue.

I did launch a repair and nothing has changed.
I did restart also.

any more idea for investigate.

Michael

Leslie McKerchie

I would recommend working on your C Drive. I understand that you may have worked differently prior, but this has always been our advice to prevent erratic behavior and unexpected issues.

If you have done all of the recommendations, you are welcome to work with support to try to dig into the errors that you are seeing.

Leslie McKerchie

Interesting, thanks for the update Michael. I know that we had a few users with issues specific to their presenters library, but support handled them and I am unaware of resolution, so let's get you over there for assistance. I'd be happy to follow along as well as I have not seen this issue since initial launch of Studio '13 and assumed it was resolved.